Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1 (Edited)
(57 Plate 407SW 136Hdi)

So was _just_ driving down the M1, went to move from middle to outside lane, and suddenly it happened....

Felt like I'd just started to drive over those rumble strips - Rapid and a little rough, however a markedly lack of acceleration, although there was some there, allbeit rather juddery)...
Coasting was fine (Therefore unlikely to be Mechanical) as well as in gear but slowing... this was under any kind of acceleration.

Anyhow, not wanting to be stuck on the M1 with all the potential rain and crap winds, Inside lane and 60ish to my misses place....

I noticed when I arrived that Tick over was rough, and when it was stationary on the drive Tickover jumped up to around 1200rpm... Revved and it stayed there.

So switched off, waited 2-3 mins and then started her again, and she sounded normal.... Quick spin around the block under lots of revs - no sign of any problems at all.

My PP is at home (Around 65 miles away), so unable to plug in and see if anything's up, however just wondered if anyone could advise on things I could check to make sure I can actually GET home on Sunday???

I'm planning on checking the Air filter just to make sure that's ok, however not sure on what to do next...

Thanks for any advice

Paul
 
C

·
Guest
Joined
·
0 Posts
What fuel are you using? mine was always running worse on Supermarket stuff than Shell Diesel. Also have you had your egr valve blanked mine ran better with that done.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #3 (Edited)
Usually Shell Diesel - it only gets the occasional Supermarket fuel when It's convenient, which isn't very often :) I do notice the difference so tend to stick with what she likes....

I have an EGR blanking plate at home that i need to fit, so maybe that will sort it...
 
1 - 3 of 3 Posts
Top