Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
911 Posts
Discussion Starter #1
52 plate 406HDi AUTO estate.
Lovely old car with 160K no problems other than normal servicing and MOT stuff.

Starts and drives OK, BUT? a few times it will give out a beep or two,with the headlamps on main beam they will suddenly dip,then you have to work the switch a few times to get back to main,the wipers will suddenly start working,and it will suddenly change gear with a thump(auto).

Probably the steering column switch assembly and a reset?
But I thought I`ll ask you guys first. (over to you reliable406)
 

·
Registered
Joined
·
911 Posts
Discussion Starter #3
Update.

The car finally broke down.Nothing from starter motor,not even a click.Driver`s window stuck down,other windows not working,wipers not working,lights not working,only thing working were the dash lights when turning the ignition on.

In desperation my mate called the AA.The guy tried everything with his laptop,BSi reset (sort of?),spent ages with out any luck.

Then hit the starter motor with a big hammer,the car started and everything else came back to life.

You live and learn, exchange unit required.
 

·
Registered
Joined
·
1,947 Posts
A lad I used to work with had a ratty old short wheel base Toyota Landcruiser.
He kept a length of wood in the boot to smack the starter motor with every morning after work.
 

·
Registered
Joined
·
4,784 Posts
52 plate 406HDi AUTO estate.
Lovely old car with 160K no problems other than normal servicing and MOT stuff.

Starts and drives OK, BUT? a few times it will give out a beep or two,with the headlamps on main beam they will suddenly dip,then you have to work the switch a few times to get back to main,the wipers will suddenly start working,and it will suddenly change gear with a thump(auto).

Probably the steering column switch assembly and a reset?
But I thought I`ll ask you guys first. (over to you reliable406)
sounds like the comm 2000 unit causing the lights problem
 

·
Registered
Joined
·
911 Posts
Discussion Starter #6
Update.

The car finally broke down.Nothing from starter motor,not even a click.Driver`s window stuck down,other windows not working,wipers not working,lights not working,only thing working were the dash lights when turning the ignition on.

In desperation my mate called the AA.The guy tried everything with his laptop,BSi reset (sort of?),spent ages with out any luck.

Then hit the starter motor with a big hammer,the car started and everything else came back to life.

You live and learn, exchange unit required.

The duff starter was just a coincidence,exchange unit fitted,all good,for a few days!! now its all gone wrong again and wont start.
The key fob button wont unlock the door,but it will with the blade.With ignition on there is a orange key symbol light on and the main headlamp beam is on?engine turns over but wont start,wipers,windows,side lights etc don't work,and its stuck in park, (auto).
An old Peugeot mate of mine suggested I lift up the carpet in the driver's foot well.?? I did and found the wiring loom and multi plugs in 2 inches of water !!!
cracked it,I thought. All dried out,clean out multi plugs,tin of WD40 etc etc,Still the same!!
So has all this electrical shorting underwater caused the key to loose its memory? buggered the BSI ? or what ever?
 

·
Registered
Joined
·
15,377 Posts
I thought that would be the case as the initial post did not seem like just a starter.

usual questions now does it beep key in door open probably not

Have you made sure all the wires in the plug are still ok and not rotten inside the insulation and check the earth wires on the sill area too

Reset the bsi and try again checking for key recognised chime if not recode key codes do get lost in these cicumstances.
 

·
Registered
Joined
·
32 Posts
A lad I used to work with had a ratty old short wheel base Toyota Landcruiser.
He kept a length of wood in the boot to smack the starter motor with every morning after work.
I just remember what Jeremy (Top Gear) did with the hammer when every 'engineering' effort is useless....:lol:

That's may be just coincidence, the problem is that the carbon is already worn and stuck or not contacting the rotor...
 
1 - 8 of 8 Posts
Top