Peugeot Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
I only noticed cos i replaced the rear lights with some lexus style ones.Changing the lights couldn,t have caused this problem though?How do i fix this problem,any help appreciated.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
Would that make a difference to which side lit up, the lamps came with their own looms and just plug in.Should i swap the looms round, can getting the looms wrong affect which side does what?ie,there is power to both sides for fog and reversing lights and the loom decides which does which for left and right hand drive cars?the lamps are ultra so not cheap.
 
G

·
It was my understanding that the lights are wired up as following..

Cables run to one cluster with a big multiplug, then additional cables spur off that one cluster to the other side?

Or arent 307's done like that?

Therefore if the internal connectors/circuits in the first cluster are wrong, it would be using the wrong feed for both clusters, if you get my drift?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #8 ·
Well here we go,i tried swapping the looms which came with the lights over but this didn,t work either cos when i put the car in reverse the indicators started flashing really fast.I phoned ultra and they weren,t sure if there was a seperate set of looms for right hand drive cars ie they sent the wiring set for left hand drive by mistake.So looks like i,ll have to wait till they get in touch.:(
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #10 ·
Yep,and when i go to the faults log on the computer it says left hand reversing light bulb fault and fog light bulb fault so it looks like i,ve been supplied the light wiring for left hand drive though funnily enough they still work.Obviously peugeot wire the cars all the same and depending on the country fit lights with wiring to suit left or right hand drive.:nod:
 
1 - 11 of 11 Posts
Top