Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Hello.
I've only owned my car for about 2 weeks, and driving home today, the management light came on, and car struggled to drive with any speed. A wave of worry came over me, so pulled over and switch engine off. When re started the car, the message "Antipollution fault" displayed on centre console. I drove straight to a main dealer, but was told it's a common problem, and would cost me £75 + vat for them to plug their computer onto car. I declined politely, as I thought I would see if there was a certain part causing this error. Boy, am I in for a tough ride searching for a solution:eek:
I've searched and read many post on here and in other forums. I don't think I've read the same reason for this fault. Everyone is solving their problem with different faulty parts.
I remember I had a cheapy RAC fault reader bought from Argos £50. Had used this on my Jag, and read the codes fine. I guess you know what's coming now.
This reader wil not connect with the car and I keep getting Link Error. I have tried connecting with the key in position 0,1,2, and started. Nothing works. Does someone know what reader connects to theses cars?? My partner has the 306, and it won't connect to that either. So presume the reader is not configured to read this make of car. It is an OBCII scanner that I have.

I'm just wanting to try to narrow down my search for a solution to my fault. The engine light has now gone off, but concerned it is a fault that will return shortly, so want to read the car's computer without it costing me £75!

Any help received would be fantastic, as I'm currently worried sick, as this is my transport to work daily.

Regards, Paul
 

·
Registered
Joined
·
387 Posts
Stop worrying about what you have to do & just take it back to whoever you purchased the car from (assuming it was a trade sale)
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
steve m said:
Stop worrying about what you have to do & just take it back to whoever you purchased the car from (assuming it was a trade sale)
Hi Steve.
Bought from a private trader. Doubt that'll be an option for me I'm afraid. I may email him, but pretty sure I'll know what his answer will be :nono:

Thanks for replying
 

·
Registered
Joined
·
83 Posts
Discussion Starter #5
zooankski said:
Have you checked the planet owners map to see if someone has it near you?
Failing that, splash out £130 on your own and fix pugs and citroens for free:D
Yes, think the nearest to me is Gloucester...about an hours drive. I'm in Weston Super Mare.

I'm guessing the next action is to pm that user??

Unless there is someone else travelling this way soon with planet??:cool:

Thanks for the tip zooankski
 

·
Registered
Joined
·
83 Posts
Discussion Starter #6
Hi.
Have been looking around for the software Peugeot Planet/Connectors. I can not find where to buy it. Can anyone point me in the correct direction please??:thumb:

Thanks, Paul
 

·
Registered
Joined
·
204 Posts
mrpaul said:
Hello.
I've only owned my car for about 2 weeks, and driving home today, the management light came on, and car struggled to drive with any speed.
Hi Paul.. :thumb:
Can't help with the Planet box, but your fault description sounds a bit like my recent 607 probs..
I had a back n/s brake sticking on intermittantly which made the car slow right down, and driving it hard to overcome this caused the 'aunty'-polution error to appear. It cleared next day and hasn't recurred with the brake freed.
I'm guessing that clogging it made more soot than the system could cope with. :confused:
 

·
Registered
Joined
·
83 Posts
Discussion Starter #12 (Edited)
Thanks djimbo.
I'm not sure how to find out what caused my fault. Didn't feel any different before fault appeared. The slowing down on my car, was the engine in limp mode as there was hardly any acceleration. I'm hoping it was just soot on the filter. I have revved the engine, since fault, and gave it a blast on the motorway. I haven't seen the recurrence of this message since. Fingers crossed it has cleared.
I saw an "how to" on here for cleaning the filter on the cat. Is this know has the fap filter? Think the "how to" said Particle filter...not sure if they're the same thing. Wondered if I cleaned that, whether that would help the message not reappear? Has anyone followed this "how to"? Is it for the novice to attempt? I don't want to make things worse.

Has for Peugeot Planet. I think I'll order one very soon. Just concerned about the delivery, as I'm away towards the end of the week, and if they (Fedx,DHL) try to deliver while I'm away, I'm guessing it'll be returned to their depot. Pretty sure I'll get one, since looks like everyone with a problem, get told pp will help to solve. Plus, it will pay for itself in the long run. If I do buy one soon, I'll let the mods know, so I can be added to the pp map. I don't think there is a pp owner in the south west :)

Cheers, Paul
 
1 - 13 of 13 Posts
Top