Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
Guys need some help again. anyway, getting car ready for MOT and have new battery on the way today. problem is i left the old battery in the car and went out to it this morning only to be delighted to see that the bsi has went wonky and car is immobilised.

Car showed it had 0 miles , air con on , windows other way around etc. so i plugged planet in and the car showed no VIN number, just ???????????. so i manually reentered my VIN. It had also forgot its key codes and 0 keys were recognised. so i went through the procedure to learn the key using the access code.

other things had messed up to for example it showed it had a auto box, and lots of stuff needed configured. i will get pics up of all the data ASAP.

so now the immobiliser parameters show that my key is coded and that the ecu is unlocked and pair with the bsi... when i get the battery what should i do? anything else need changed before i try to start it?

thanks

richard
 

·
Registered
Joined
·
76 Posts
...did you try a normal bsi reset?

Open drivers window/bonnet...turn off ignition and shut doors. leave everything for 3 minutes...unplug battery...wait 10 second...reconnect battery....reach through window and turn on sidelights...then try the car. that's pretty much it anyways.

You should do this before replacing the battery aswell to make sure the bsi has gone to sleep before disconnecting.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #4
was talking to betty earlier so once i get the battery tomorrow hopefully il be able to sort this out using planet. man knows his stuff :nod:
 

·
Registered
Joined
·
180 Posts
Discussion Starter #5
new battery in and car started no problem :nod: now just to sort out my odd electrics lol. right switch opens left window, and no central locking. hopefully i can reconfigure this in planet ?
 
1 - 6 of 6 Posts
Top