Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1 (Edited)
I am new to these vehicles

I had a new clutch fitted
the pedal as a return spring and the gap to the rest position to commence pressure on the clutch is 60cm , that appears a long way for free play

Now this happened a few times
no gears so with a many foot presses on the clutch and wiggling the gear stick it becomes normal and stay that way until the next time

some time a hard shift from third to second

?? whats the problem and how to fix

SEcond strange
this could be the clutch installation fault
the motor runs missing yet the injectors all operate
then next time it runs normal but a slight idle shake

Third
since the clutch job the internal computer display is not lit the globes have been replaced
 

·
Registered
Joined
·
296 Posts
Suspect clutch install fault

If they have just fitted a 3 piece clutch ? and never inspected or advised a gearbox nose cone shaft that release bearing slides on

Maybe the new release bearing is getting stuck on shaft

all depends on how they have reassembled Gbox

Gear change cables
Bleeding of clutch ?

It might just be a just as simple as the new clutch has been too much for old slave cylinder to operate

Lets hope for a cheap fix
Check clutch slave cylinder operation ? bleed it up .. recheck ?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
greatly appreciate

now what would cause the motor to have these problems could the incorrect re connection of the battery be the problem lost the information to the computer
 
1 - 4 of 4 Posts
Top