Peugeot Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi there, I hope somebody can help me out.

I have a 2004 206 1.1 petrol and although I don't go on many long journeys, whenever I do I can only drive for an hour, then the STOP light comes on, the engine revs really loudly and the temperature gauge shoots up to the red. Once I've left the car off for 10-15mins it starts up again fine. This means that if I know my journey will take more than an hour I now stop halfway so that it doesn't happen, which is very annoying as I want to be able to drive for more than an hour!

It hasn't always done this, I've had the car for about 18months and it's only really been in the last 6 months. I've driven on very long journeys before without it doing it.

I'm also not sure whether my temperature gauge is faulty or normal, and whether this is related at all. Most of the time it doesn't move from 70, although sometimes when I'm stuck in traffic it gets up to around 90. It particularly gets stuck at 70 when I'm on the motorway. However, the heaters work fine and I regularly check all the fluids, especially before I go on a longer journey than normal.

I was wondering if anyone has any ideas what could be causing this problem and the cheapest way of getting it sorted?? I've been quoted £50 at my peugeot garage but that is just for them to run it through diagnostics, and I would be really annoyed if they couldn't find the problem from that.

Thanks for any help!
 

·
Registered
Joined
·
2 Posts
my wife had the same sort of problem with her 206 1.4 on a 02plate, unfortunatley it ended up needin a new engine, if this happens to you then i strongly recommend you use Ilkeston peugeot breakers they r really cheap and very friendly, the new engine for my wifes only cost £200, hopefully its not that on yours, sorry if i havnt helped
 
1 - 2 of 2 Posts
Top