Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Hi.
I'm having problems starting a 407 v6 petrol.
Unplug this cable to clean.
I haven't used the car for a week and I don't know if the problem came from before or is from touching the cable.
PP2000 gives me these errors:
P0201
P0202
P0203
P0205
P0206
P0081
I understand that it may be a problem either with the cable I am handling or with the BSM.
I wanted to know if there is a way to test if the BSM relays are working correctly, especially the one that powers the F10.
Thanks
 

Attachments

·
Registered
Joined
·
280 Posts
Hi.
I'm having problems starting a 407 v6 petrol.
Unplug this cable to clean.
I haven't used the car for a week and I don't know if the problem came from before or is from touching the cable.
PP2000 gives me these errors:
P0201
P0202
P0203
P0205
P0206
P0081
I understand that it may be a problem either with the cable I am handling or with the BSM.
I wanted to know if there is a way to test if the BSM relays are working correctly, especially the one that powers the F10.
Thanks
You need to get a diagbox tester. Those generic testers are useless.
But apart from that. It seems to be low power on the battery.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
You need to get a diagbox tester. Those generic testers are useless.
But apart from that. It seems to be low power on the battery.
I have DiagoBox cable.
The battery doesn't seem to be the problem. The starter motor turns smoothly.
I start in a moment but some cylinders fail.
 

·
Registered
Joined
·
280 Posts
I have DiagoBox cable.
The battery doesn't seem to be the problem. The starter motor turns smoothly.
I start in a moment but some cylinders fail.
Low powered battery brings all sorts of trouble. Missfire gearbox failure.
If you removed the ECU cable without the battery disconnected, it will show all those faults.
Clear the faults and try again
 

·
Registered
Joined
·
54 Posts
Discussion Starter #5
Low powered battery brings all sorts of trouble. Missfire gearbox failure.
If you removed the ECU cable without the battery disconnected, it will show all those faults.
Clear the faults and try again
Clean up the errors but the problem persists.
It is true what it says about a bad battery but the errors are only in the motor.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #6
Good.
I found the problem.
Although it seems that the connector connects correctly, removing the protector shows that it does NOT fit.
Look at the images and look at the blue connector, in one it is very outside.
Greetings and thanks.
Barbaren, thanks for responding !!
 

Attachments

·
Registered
Joined
·
280 Posts
Good.
I found the problem.
Although it seems that the connector connects correctly, removing the protector shows that it does NOT fit.
Look at the images and look at the blue connector, in one it is very outside.
Greetings and thanks.
Barbaren, thanks for responding !!
Good for you
 
1 - 7 of 7 Posts
Top