Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
First of all, i have this: Lexia 3 Citroen & Peugeot Diagnostic Interface | eBay

Installed Peugeot Planet first and it worked fine. Then i found out DiagBox was the newer program and installed that. All from the CD that came with the package from Ebay. Also worked fine. Then i upgraded DiagBox to 6.13 using downloads found here: http://www.peugeotforums.com/forums/detailing-gadgets-29/new-diagbox-v6-13-xp-only-13460/

Still works fine on my 407, because there in diagbox after selecting 407 i get the option to launch DiagBox, but on other older models like the 307 or Partner i don't get the DiagBox option. Only Peugeot Planet, but Peugeot Planet wont launch. Gives an error message and says "Peugeot Planet interface is already in use by another application" and some other stuff.. Se image below:



So i guess DiagBox is already using the interface.

This got way to long.. How do i start Peugeot Planet after DiagBox is installed?
 

·
Registered
Joined
·
9,733 Posts
First of all , did you pay that price for a 60euro piece of equipment??????????????????????????????????????????????????????????????????
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
I see. Think i will just go back to Peugeot Planet instead of DiagBox. The diagbox software is so slow. And you only realy need it for cars newer than 2010? Is that correct?
 

·
Registered
Joined
·
741 Posts
I use 6.01 which lets you launch PP2000 through it.
The updates to 6.14 came with it, but according to the readme with the updates, 6.04 stops PP2000 launching from Diagbox.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Ok, thanks for the answers. I removed DiagBox and went with plain old pp2000 instead. I dont plan on working on any new cars anyways. Its working fine now.
 
1 - 14 of 14 Posts
Top