Peugeot Forums banner

1 - 12 of 12 Posts
S

·
Guest
Joined
·
0 Posts
What i want to know is why does yours show stuff like rollover ecu and dieseal additive ecu on the global test?

These dont appear when i global test mine or the other few i've done!?

Is it vehicle dependent? as each vehicle i've done doesnt have these features anyway :confused:
 

·
Registered
Joined
·
9,733 Posts
Discussion Starter #3
Yes it will only read ecu`s available.:thumb:

ps was showing additive ecu and rollover etc as that was the 407 i done the other night and it came back up.
 

·
Registered
Joined
·
4 Posts
Hi, my daughter has a 04 206HDi XSi SW and the alarm keeps giving false alarms. If you turn off the interior sensor it doesnt give false alarms.
My question is, if I buy this software is it fairly idiot proof, would it help in diagnosing the cause, what type of pc spec is required, where would the connector be on the car and what cable do I need to connect to the car?
Cant send a pm so this is the only way to ask.
Thanks,
Chris
 

·
Registered
Joined
·
9,733 Posts
Discussion Starter #5
Laptop running xp ( you can use windows 7 if you set up a virtual memory), lexia3 interface , pp software , 206 diagnostic port i think is below steering wheel and yes the software is pretty easy to use and there`s always help here ,anything you`re not sure of just ask there`s a motley crew here.:thumb:
 

·
Registered
Joined
·
21 Posts
Hi

I have a clone interface ,and a copy from pp2000.My friend has a Peugeot 206 too ,with 1.1 petrol engine.
Have a fault code .I would ttry to read it ,but after ECU configuration and service come all check.By Engine ECU is/are fault but after check ,i click on Engine ECU and write message "unknown pp2000 bla bla bla"

Any tipp?
 

·
Registered
Joined
·
2,465 Posts
I see on the Utube video that yours reads the ABS and Power steering ECUs, mine refuses to read either, just says no reply from ECU. Tried it on my aging 307 (2002) and a 206 (2006). What am I doing wrong? All other bits work fine.
 

·
Moderator
Joined
·
11,992 Posts
Get a second opinion with someone else with Planet to confirm whether its a faulty part or faulty diagnostic equipment.

Check wiring and fuse. If there's an intermittent electrical connection to the part then it will show up as faulty. I had a 307 where this happened and it was a dirty fuse.

But when fellow forummer pr1vatepiles had the same problem, it was a broken wire to the ABS unit.
 

·
Registered
Joined
·
2,465 Posts
Thanks, nothing is showing up as faulty, the message is no reply from the ECU. Had the ABS checked by a local independent garage when there was a fault recently, and their kit was able to find the fault. So it does look as if there is a problem associated with the interface or wiring. Do you, or does anyone, know if there is a specific pin on the EOBD connector for the ABS? Several pins are manufacturer specific.
The guy who reflashed my interface said he tested it and it all worked for him, but he did not have my cables. But then he also said it worked on everything, yet I found the connector half off the PCB when I opened the case (because it would not get any answer from the engine ECU either). That's all been resoldered now and the engine ECU responds fine, can read all the parameters and do all the resets OK.
 

·
Registered
Joined
·
2,465 Posts
To answer my own question, Pin 12 carries the ABS signal according to the pinoutsguide.com site. Pin 12 certainly connects back to the inside connector in the interface which suggests the cable is probably OK.
 

·
Registered
Joined
·
7 Posts
PP2000 Lexia 3 Diagnostic Interface Scan Tool

Hi. sorry to post on this thread but i cant find what im looking for. i have a PP2000 Lexia 3 Diagnostic Interface Scan Tool and want to know how to program my new injector to the ecu on my 308 1.6Hdi 2008.
 
1 - 12 of 12 Posts
Top