Peugeot Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
Questioning my sanity but during a long drive on Saturday, West coast of Ireland to Dublin Port and then Holyhead to Cheshire, I appear to have had uncommanded engagement of high beam on two occasions whilst on 'auto lights. Once under darkness and once in daylight (lights not even on?) :confused:

Ended up turning auto lights off as a precaution on the A55 and no further issues noted during the journey.

I know vehicle does not have any kind of high beam assist so at a loss to explain what happened aside from a 'glitch' :rolleyes:

One further point is that I do not recall high beam being 'on' during the first instance despite dash lamp being illuminated as I do not recall a reduction in beam intensity when switching to dipped beam. Passenger did not feel I was on full beam either at the time I pointed it out.

Second incidence was in bright daylight, so would have expected lights to be off. Could not see anything to indicate high beam on outside the vehicle apart from the dash light and there was no adverse reaction from other road users for whatever duration the high beam may have been on.

Switched auto lights off at this point as A55 was crazy enough (Deathrace 2000) without any potential high beam funny business going on :crazy:

Even with my less than delicate touch, finding it hard to see how you could 'accidentally' engage high beam during regular steering and indicating activities.

Any more instances of spontaneous high beam out there or any theories?
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
Thanks, would be disappointing to have such a failure on a car less than 2 years old though :(

Due for a service in next couple of weeks so will see if stealer has any ideas/diagnostic capability.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top