Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
just posted in the introductions but thought id post here too, thanks to whoever sorted out my registration problems.

Now is the anyone in the Blackburn (lancashire) area with the peugeot planet i need the trip computer swithing on.

Also i have changed the rear sensor and this has got rid of the ABS fault light, but now i have an even worse grinding/ knocking noise on the front end. does anyone have any ideas? not whilst braking its when turning but sounds very similar to ABS did?
 
J

·
Guest
Joined
·
0 Posts
Have a look through the posts and click on a guy on here called "bettyswollocks" and on his profile you'll see his signature, with the peugeot planet map in a link. You'll find people in your area there
 

·
Registered
Joined
·
4,506 Posts
woodsy06 said:
just posted in the introductions but thought id post here too, thanks to whoever sorted out my registration problems.

Now is the anyone in the Blackburn (lancashire) area with the peugeot planet i need the trip computer swithing on.

Also i have changed the rear sensor and this has got rid of the ABS fault light, but now i have an even worse grinding/ knocking noise on the front end. does anyone have any ideas? not whilst braking its when turning but sounds very similar to ABS did?
welcome to the forum mate, :thumb:

does your car have ESP and at what speeds does it make this noise on corners?:thumb:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
its a 2002 model 1.6 rapier ESP not sure maybe you guys know more than me, it only makes it when tuirning corners, usually fairly sharp right angles at say between 10 - 20 mph. wasnt there before i changed rear ABS sensor?
 

·
Registered
Joined
·
4,506 Posts
do you have the button, should be next to the lock button on the top. im thinking because you could still have a faulty sensor somewhere the ESP is kicking in...

if you can pm betty your vin number or post it and he will delete it, he can send you all your info on your car, whats fitted and not fitted etc.
 
J

·
Guest
Joined
·
0 Posts
That ESP thing John. I've had faults come up when my car takes a few extra turns to start up. These faults have said "ASR/ESP DISABLED"

I don't have the button you're referring to.
 

·
Registered
Joined
·
4,506 Posts
hmmm.... thats wierd. im not too sure if all cars with ESP will have the button, i would say they do so you can deactivate it when its snowing otherwise you will be going sideways everywhere, a safety feature if you know what i mean.

for both cases i would get planet onto asap and figure what the hell is going on. and i would log on to service box and look at your car info to see if you have esp fitted or not.

i would say the esp is kicking in on woodsy's case, but i could be wrong.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
had a look on service box and it appears i dont have ESP, could it actually be the ABS pump or something? it sounds alot like it sounded before i changed the rear sensor.
 
1 - 11 of 11 Posts
Top