Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I'm trying to help a friend of mine with his Peugeot 307.
Got PP2000 + cable a couple of weeks ago and managed to fix my 406 with it (re-initialising key).

The story so far...
According to him he was planing of selling his car and decided to piff it up a little. So he parked it in front of the garage, removed the minus pole from the battery.
Changed the stearing wheel to a mint looking one (from another 307), removed the dashboard and changed the "glass" (there was a crack in the old one).
Put it all back together and now the car won't start.
The lights go on when you turn the ignition on and the engine turns, but just won't start.
I plugged in PP2000 and got a connection.
My first thought was that the BSI had totally forgotten the immobilizer pin.
So I tried to reprogram the key.
But here is when things go wrong. I keep getting a message that the car can't communicate with the key.
I read about it and got a brand spanking new one from eBay, with a new transponer and circuit-board. Tried again, but got the same messange.
Oh, and PP2000 also said that the airbag had an open circuit.

Any tips on how to proceed?

By the way, I got the VIN and the PIN (just hope its the correct one, will have to re-check that).
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Interesting.
Will have to check cables to the Com2000. Any tips on what to look for :)

Hmm the first time I tried was a while ago, but I don't remember any beeps or message that the key was in ignition.
Also just remembered that the display shows "Economy Mode". Don't know what this means on a 307.
 

·
Registered
Joined
·
14,553 Posts
The decoder ring is black with a brown 2 pin plug check its secure in its socket on bottom of unit

Economy mode does not matter it is only in economy mode because the voltage is low this does not stop the car starting just shuts down non essential power ie windows radio etc
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Thank you for your reply, will take a look at it later this week and report back :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Went past the 307 today and we removed the plastics and checked the cables.
They where all secure in their sockets.
Double-checked the decoder ring and all.
No difference, won't start.
He is now considering getting a BSI, ECU, keys, lock, and VIN from another car.
 
1 - 6 of 6 Posts
Top