Peugeot Forums banner

1 - 20 of 57 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1 (Edited)
:thumb:
FIXED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

hi

Can any one help i have a peugeot 307 1.6 16valve 2001, and when it gets hot it keeps cutting out, both whilst driving, and also when stationary for longer than 2mins

I have changed the crankshaft sensor thinking this could be the problem and it wasnt.

It has also been on Peugeot Planet and other readers, but no fault has been found!!!!!

Please help if any one can come up with any suggestions!!!!

Thanks
 

·
Registered
Joined
·
4,506 Posts
im interested in this now, i have the same size engine and year on car... you have go the recommended levels of engine coolant, oil etc and no leaks?

also it might be worth asking peugeot if all the recalls have been carried out as there was one for this car for water egress into the ecu! which can cause a fire that will result in loss of the car and anything left inside.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5 (Edited)
Fixed!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hi yes i have the correct levels, coolant, oil and no leaks, i also had the crankshaft sensor changed as was told it could be this.
Ive rang peugoeot regarding the Recalls when i got the car, there was no recalls registered.
Ive also had it on Peugeot Planet and no faults being read either.
There is no water on the ECU, and no signs off water having been there either.
This had puzzled me front the day i got the car, and have had it at numerous gge's and on numerous readers and nothing is being found.
Im at a complete loss of what the reason could be. :rolleyes:

Thanks
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
I have seen something similar with a coil pack breaking down when hot-The car ran fine until it heated up and then just cut out. just a thought.

Hi, i was told this yesterday, so replacing it on saturday.

The symtoms are:

When hot the car cuts out, if im driving the car (even in this heat) i have to have the fan on full whack and pray for small mercy's that there is no traffic so i can keep on plodding along, thus air running in engine and keeping it cool, one min off standing still and its a gonna, and incredibly unsafe with the kids in the car too, it also cuts out when driving, u go to accelarate, and the there is no power there and it deaccelarates and cuts out, maybe that one second to hit my hazards.

I hoping (and quietly excited) that it is the coil pack so the problem can be sorted and i dont have to plan routes, worry about traffic and also the kids in the car.

Thanks very much, if u can think of ne thing else thou, ne one, please post.
 

·
Registered
Joined
·
67 Posts
Not sure if it applies to this but could it be fuel starvation. Is there a vent in the filler cap ??. if it's blocked or broken a vacumm would occur in the fuel tank. The pump would find it hard to deliver fuel and the engine would run lean making it hot.

Easy test remove filler cap and go for a drive
 

·
Registered
Joined
·
31 Posts
Discussion Starter #12 (Edited)
coil pack changed - still cutting out
a sensor nr the throttle body (lol) still cutting out
breather pipes on top of engine incase blocked - still cutting out

Currently changing the throttle body .....

(if tht not going to work we are looking to change accelarator pedal ???)

ne takers???????

Does any one know of what else can be causing this??

P.s - is it very common or uncommon to have a 3 pin ECT blue sensor and not a 2 pin green sensor like other pugs 307's?????????

Thanks :)
 

·
Registered
Joined
·
535 Posts
squidge1982 said:
[...]The symptoms are:

When hot the car cuts out, if im driving the car (even in this heat) i have to have the fan on full whack [...]thus air running in engine and keeping it cool, one min off standing still and its a gonna, [...] it also cuts out when driving, u go to accelarate, and the there is no power there and it deaccelarates and cuts out, maybe that one second to hit my hazards.[...]
When you say, "have the fan on full whack" I take it you mean the Heater fan, and do not mean that you have fixed a switch to the radiator fan to turn it on and off?

First thought: It thus seems that the problem is either the temperature of the coolant or related to its temperature. First thing, Does the radiator fan kick in when it should? If it doesn't, it's either the motor or the temperature switch. If it does, I would begin to suspect the water pump. Either it is knackered internally and not pumping or it's not being driven properly.

Next. Did it come on suddenly or has it been playing up for some time?

Next, are there any fuel pipes running near any hot surfaces? Unlikely but if there are, fuel can vaporise and cause bubbles in the supply.

Another possibility is that there is a restriction somewhere in the cooling circuit. Back-flushing may release it.

Restriction in the fuel supply - check all lines.

Fuel pump?

Fuel cut off - check that it is securely seated and properly wired.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #14
Hi no i havent attached a switch and yes i do mean the fan inside the car (sorry my discription)

The engine fan is kicking in when necessary, going to check the water pump.

It has been doing it for a while - before i paid for it they said they had fixed the issue (but obviously not) but whilst testing it was involved in a collision but not much damage occured.

Definately all lines are clear

No pipes touching any hot surfaces

Apparently no fuel cut off on pug 307???????????

COMPLETELY AT A LOSS!!!!!!!
 

·
Registered
Joined
·
535 Posts
Re fuel cut-off: I've had a look around the Interweb and there are various opinions, some say it's in the boot and usually marked as such with a reset button, some say that it's on the left in the engine area, some say there isn't one... :confused:

It could be that it's on petrol only, as diesel doesn't ignite easily.

The other thing I'm thinking of is the fact that the cut-out takes place on acceleration - that sounds like air leaking into the fuel supply probably near the injectors but only when hot.

Baffling...
 

·
Registered
Joined
·
31 Posts
Discussion Starter #16
hi
it doesnt only just cut on on acceleration it does tht but not as much as wen it it stood still in traffic or parked up??
im regretting buying it!!!!! but no money to buy a replacement any time soon (century)!!!!!!

:mad:
 

·
Registered
Joined
·
67 Posts
I have reread your original tale of woe, my idea of fuel starvation due to a vacuum forming in the tank is unlikely as it happens at tick over.

If you have got one of those things you put inline on the HT lead that will tell you if there is a spark when the engine dies. You can crank it over (or someone else can) and you can look for a spark.

That will steer you down the right route be it fuel or a spark problem. Thet are quite cheap to buy.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #18
Hi, we have changed the coil pack and also spark plugs and still the same problem, the fuel is travelling through fine,
if it cuts out when in motion u can restart almost straight away, if it cuts out whilst stationary it can take a few attempts.
with the amount of parts i have replaced ive been advised ECU as none of the parts are rectifying the fault

:mad:
 

·
Registered
Joined
·
37 Posts
squidge1982 said:
Hi, we have changed the coil pack and also spark plugs and still the same problem, the fuel is travelling through fine,
if it cuts out when in motion u can restart almost straight away, if it cuts out whilst stationary it can take a few attempts.
with the amount of parts i have replaced ive been advised ECU as none of the parts are rectifying the fault

:mad:
i can imagine how cheesed off you are but as someone suggested sucking air
into the fuel line maybe its nothing to do with heat but a vacuum building up
with time only making it seem like that if something rubbish rag paper is in the fuel tank and is being sucked on to the pipe and causing a vacuum there all long shots but ive known this one before best of luck,:thumb:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #20
How would i go about doing this - (well not me personally lol), i guess as long as FREE now anything is worth a try, too much money has gone on this car and nothing seems to be solving the problem.

On the plus side wot i have changed lol has made it a bit cleaner and running a little better but problem unsolved :lol:

VERY FRUSTRATING!!!!!! :(

Its been to that many gge's and been on numerous ECU readers incl Peugeot themselve and still nothing, oh and the injectors lol - i think they are going to start closing when they see me coming !!! :lol:
 
1 - 20 of 57 Posts
Top