Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter #1
Hi guys, im having trouble finding out what is the problem with my 407sw it feels like im driving a boat.
I had it up in the air and checked all suspension parts in the rear and the only thing i find is the trailing arm that stop front and back movement that got some play all the rest is good i also checked tire pressure.
I wonder if anyone have experienced the same the problem startet a couple of week after i changed to winter tires but i got new rims and tires.

When i say it feels like a boat i mean it moves over in that back when i sway from side to side or sharp cornering especially in the right rear wheel, i have never experienced this much swaying since i drove an 30 old year Saab 900 a couple of years ago.
Since im a mechanic that does MOT i must say i have never feelt such movement without finding the part causing it.
Also both the springs and shock absorbers in the rear are new, please tell me if anyone got a clue i cant feel the play when car is lifted up.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #3
The rims & tire are brand new, im trying to find parts for the trailing arm that stops movement front to back on the rear axle but they are hard to find.
 

·
Registered
Joined
·
1,132 Posts
Even though the rims and tyres are new it doesn't rule them out from being faulty. You say the problem started when you put new wheels and tyres on. It's the first place I would look.

Roger.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #6
Hi thanks for the answers.
The hub was cleaned and they are only 5 months old, the new rims are balanced and they have the plastic ring inside so it fits perfect on the hub.

Also i removed the wheels to check it better but i cant find anything, i orderd new oem bushes to the arm track arm stopping it from moving front to back but i cant see how that could make l this moving.

I have thought about the tires a bit, the have the same profile and size as the old summer tires but winter tires are softer but its just to much to be just tires.

I will report back after i change bushes in the rear, the swaying did not happen after i changed tires but a week or two after and i tested the tires good the first week and it was not swaying like it do now.
Im starting to think there is a bush that is bad but i cant find it when the car is lifted up making me think its only hen the bush get pressed.
 

·
Registered
Joined
·
117 Posts
Discussion Starter #8
Hi i ill check the bushes in the A arm again but they are hard to get at, i got the new bushes so i will change them on monday.
 

·
Registered
Joined
·
18 Posts
Just for some orientation.

Stock 19s come with 235/40/19.
By that logic 20s will go as 235/35/20

I'm running 245/40/18 atm on stock 18s and they fit good.
I had 255/40/18 too, so don't worry about rubbing.

I was honestly tired of listening to "you must run 235/45/18 bla bla or it will rub" from mechanics. 2 years so far, no problems.
 
1 - 10 of 10 Posts
Top