Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hi guys...

New owner of a 407 HDI here.

On mine, the 2 heated seat switches illuminate, the symbol, not the numbers. However when switched on the seats do not heat at all. Could someone tell me where the fuse is located and what type it is so I can at least get one, change it and see if that fixes the issue?

Thanks...
 

·
Registered
Joined
·
441 Posts
Thank you for your reply.

Would this be easy or difficult to identify and fix?
Not knowing the 407, but I'd imagine there be a plug under the seat (make sure to identify the right one) which you could probe for voltage at the car side and resistance on the seat side...

Don't know how the settings work, if it's variable voltage or if temperature is sensed.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
Another thing I would like to ask, at night, the heates seat symbol on the switch illuminates, however the numbers do not.

Is this normal or could this be why they are not working?

Thanks...
 

·
Registered
Joined
·
32 Posts
I am in the same boat with my Zenith. The dials light up but no heat.

Fuse is F39 30A (or F3820A for heated seats memory seats) I believe there is a fusebox called BSI which is behind the passenger side glove box and this fuse box is above this. I haven't got round to looking in mine yet. Let me know how you get on.
 

·
Registered
Joined
·
7 Posts
Hi, I have just bought a 407 coupe se with heated seats. When I got it the passenger seat worked but not the drivers. Checked under the seat and all of the plugs were disconnected. Now the seat is on full blast all the time even when the switch is disconnected. Left it for an hour and now the battery is flat. Any ideas greatly appreciated, it?s cold now and I?d like them to work properly. Thanks
 
1 - 7 of 7 Posts
Top