Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
A problem I only could resolve by removing the switch!
Does anyone have any ideas??
Soon after buying my 307 SW we went to Amsterdam for a week (wife is from Holland) I hadn't put my beam correctors on:nono: and we were driving at night so, I scrabbled for the switch to drop the headlights right down (not being familiar with this car yet) I did eventually come across the switch and fiddled it this way and that. And all the lights did was go to the HIGHEST setting:mad:
When we got home I had a look and could make nothing of it. Voltages seemed all to cock. In the end I cobbled it up with a 12v in where I thought it should go. I got the lights lowered and then removed the switch. Even just plugging the switch back in puts the lights right up. I was going to hardwire a 12v supply into the switch but have since realised this is NOT:nono: a good idea.
Will my Planet (when it arrives) tell me anything about this?? Anyone had this before??
Cheers:thumb:
Phil
 

·
Registered
Joined
·
101 Posts
I have the exact same issue, mine is a hatch though, move the switch and they will only go up, the wierd thing is they level back out after driving for a bit so i'm not sure if they are auto leveling lights?
 

·
Registered
Joined
·
121 Posts
Discussion Starter #4
Mmmm! Just been playing with my Planet and wondered if it could tell me anything!:)
I found two tests, one for each side headlamp adjustment, couldn't read the ECU:( So, if the problem is in the ECU there will not be a lot I can do???:confused:
Phil
 

·
Registered
Joined
·
905 Posts
paddy69 said:
Mmmm! Just been playing with my Planet and wondered if it could tell me anything!:)
I found two tests, one for each side headlamp adjustment, couldn't read the ECU:( So, if the problem is in the ECU there will not be a lot I can do???:confused:
Phil
if it cant read the ECU then there is a problem...
 
1 - 5 of 5 Posts
Top