Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 58 plate 308 1.6 HDI with 50K.
when I start the car it judders excessivly for about 2 seconds, then runs fine.
when the car is shutdown the same happens (its almost like it is trying to keep going- reminds me of pinking on an old petrol engine)

anyone seen/ had the same?

thanks in advance.
 

·
Registered
Joined
·
593 Posts
I have a 58 plate 308 1.6 HDI with 50K.
when I start the car it judders excessivly for about 2 seconds, then runs fine.
when the car is shutdown the same happens (its almost like it is trying to keep going- reminds me of pinking on an old petrol engine)

anyone seen/ had the same?

thanks in advance.
someone will correct me if im wrong but i heard something about part of the engine stopping oil from going back through to make sure the engine doesnt run of its own oil when shut down.

maby this has a fault?

Have you checked all your engine and box mounts? make sure theres no excessive play in them?

other than that mate i have no idea. my 307 hdi has a slight judder but not like that:thumb:
 

·
Registered
Joined
·
593 Posts
Sounds daft but try disconnect your MAF sensor and have a go. My car goes crazy when startin it with maf off but shuts down alot smoother. Also if the cars cold it will bounce. Or atleast mine has a fit when i first start it.

Sent from AutoGuide.com App
 
C

·
Guest
Joined
·
0 Posts
Sounds daft but try disconnect your MAF sensor and have a go. My car goes crazy when startin it with maf off but shuts down alot smoother. Also if the cars cold it will bounce. Or atleast mine has a fit when i first start it.

Sent from AutoGuide.com App
If it has a faulty MAF just replace it I did mine this week on my 407 and it was £42.60 fro carparts4less delivered to my door aswell for free :thumb:
 
1 - 5 of 5 Posts
Top