Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi guys,

New here & hoping someone may be able to help.

I've a 2009 Expert 2.0hdi which had flywheel issues in July. After test driving for over a week & finding nothing wrong it was given back to me. Noise started again within a few days & the garage found the flywheel was turning over 90° & rocking.

A complete new clutch kit & flywheel was fitted & all was good for about 100 miles. Then 1st gear & reverse became very stiff to engage, went back to the garage they said there was most likely air in the system & bled it. A slight improvement with this for a day then gears very stiff again. They bled again.... no improvement. It then started not gearing down from 6th to 5th.
They took it back again tried various things, greasing all linkages, bleeding..... no improvement.

Its been back at least 2 days per week since august & nothing changes, so far we've had a new slave cylinder, new gear cables, oil checked. Everytime its returned I'm told it seems better see how it goes..... next morning........ same issue.

It gears perfect with no clutch pressed & engine off but once started from stone cold this issue starts. It improves when driven a short while but stop with the engine running for a minute 1st will be very stiff. I have found that if you select 3rd gear first you can get 1st & reverse no issue but not otherwise. All I can say is it feels like the lever is hitting directly between gears as you can hear it hit but not engage.

At my witts end with this now & no sign of any solution with the garage, its almost october & I've had no van 3+ days per week since the end of july. Any ideas would be greatly appreciated
 

·
Moderator
Joined
·
5,997 Posts
Moved to the correct forum.

I would think there is still an issue with the bleeding of the clutch (does it improve if you pump the pedal), the release bearing has been wrongly fitted or a faulty clutch.

If you can select all gears with engine off selector cables must be set correctly so clutch must be dragging.

If you plan on staying around an introduction in the correct section would be good
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks a mill

Im no mechanic but I'm confident enough to say its definately not air. Pumping the pedal makes absolutely no difference.
I have suggested it's something with the clutch numerous times but I'm constantly told theres no way possible there can be anything wrong in there
 

·
Registered
Joined
·
14,951 Posts
Sounds like a clutch issue to me if you get it warmed up turn the engine off and try to select all the gears if you can select all the gears fine when engine off but cannot with clutch down then the clutch IS the issue
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Yes thats it, cold & gears won't engage, warm up it's ok until stopped for a minute. Engine off both cold or warm you can get gears no hassle with or without clutch pedal pressed, start it again & 8 times out of 10 they will be stuck again
 
1 - 5 of 5 Posts
Top