Peugeot Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
1,057 Posts
Discussion Starter #1
Hi All,

Whilst playing with the voltmeter in the Dome/Cabin light area, trying to find a 12v to use with a Dashcam. I have inevitably caused a spark and blown a fuse (I hope)!

The main cabin light works, as do the Seatbelt / Airbag warning lights. However the 2 'manual' cabin lights will not come on. Unfortunately, my big hands cant get a voltmeter in to check each fuse with a continuity test. And the manual only lists 4 fuse locations, of which none are relevant?

Anyone happen to know where I can find the fuse for the 2 side cabin lights?

Its a 308 T9 (Mark II) 2014 Active

 

·
Registered
Joined
·
46 Posts
Hi All,

Whilst playing with the voltmeter in the Dome/Cabin light area, trying to find a 12v to use with a Dashcam. I have inevitably caused a spark and blown a fuse (I hope)!

The main cabin light works, as do the Seatbelt / Airbag warning lights. However the 2 'manual' cabin lights will not come on. Unfortunately, my big hands cant get a voltmeter in to check each fuse with a continuity test. And the manual only lists 4 fuse locations, of which none are relevant?

Anyone happen to know where I can find the fuse for the 2 side cabin lights?

Its a 308 T9 (Mark II) 2014 Active

Hi I t index.26.jpg hink you want fuse 7 5 amp
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #3
Hi I t View attachment 33650 hink you want fuse 7 5 amp
Hi, yeah I saw something similar doing a quick google search, but I dont seem to be able to find a fuse 7... It seems to go from 1-5, then 8-23. Strange. Its also weird that both my front and rear courtesy lights are still working, just the map lights are off... Can't remember if the glove box light is working. Will check in a bit.

I think I may have to pull them out 1 by 1 :(
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #4
Quick update,

I have managed to remove and check all 5a fuses. Not found a dead one yet. Unfortunately my torch battery died and its dark here, so I will have to wait until tomorrow to carry on.

Whoever decided to put every single electric loom in the car, in front of the Fusebox needs shooting!
 

·
Registered
Joined
·
46 Posts
My car is 2012 allure 308 not sure if its the same as yours I have posted three pics the fuse is on the far right. I used a piggy back 5 amp fuse with 12/5v inverter 20151124_182229 (1).jpg

20151124_182300.jpg

20151124_182500.jpg
 

·
Registered
Joined
·
46 Posts
When you say the side dash cover, do you mean the edge of the dashboard that the door touches when closed?

I had a look, and could not see a way to remove it...
Yes it is ... it will come off get a butter knife or large flat screwdriver and gently prise it off
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #11
So I have had another attempt at trying to get my map lights / vanity lights / glovebox light (and 12v socket) working! and no luck.

I have tried both fuses that the manual says can be for the Cigarette lighter / 12v. My fusebox is version 2 so the fuses are F13/14.

I have also tried pulling all fuses of the same ampage (10) and i cant find a dead fuse!

I tried to do the BSI reset too. My car doesn't have sidelights, however it has a 'sidelight option' on the stick where it just dims the DRL's by 50%. Im fairly sure the BSI reset was done to plan? Am I supposed to see some sort of message on the car to indicate the BSI reset completed successfully?

I'm half p****d off, half worried with this issue now :/

Any help would be greatly appreciated!
 

·
Registered
Joined
·
46 Posts
Hi bit of a poser your car is younger than mine so the fuse locations must be different. I suggest taking a pic of the fuse locations or sketch and take all the 5 amp fuses out and re test
 

·
Registered
Joined
·
109 Posts
Quick update,

I have managed to remove and check all 5a fuses. Not found a dead one yet. Unfortunately my torch battery died and its dark here, so I will have to wait until tomorrow to carry on.

Whoever decided to put every single electric loom in the car, in front of the Fusebox needs shooting!
I wondered if it was just my fuse box like that, I guess not. It is a really bad design. Think i'll struggle getting piggyback fuses in there with my dumpy fingers when i eventually get around to fitting my dash cam.
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #14
I wondered if it was just my fuse box like that, I guess not. It is a really bad design. Think i'll struggle getting piggyback fuses in there with my dumpy fingers when i eventually get around to fitting my dash cam.
It really is a b*****d to get in! I still have not resolved this issue.

I am going to have a go at removing the Glove Box completely today. I would imagine its only a couple of screws. Hopefully that will provide me access with a multimeter to test each fuse one by one!

Will keep you posted!
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #15
Ok,

So I found the fuse for the Map Lights / Vanity lights / glovebox light. It was not the same one for the 12v, which threw me. My 12v doesn't work on unlock, it works on ignition so when I tried it, it was dead.

The fuse was a 3A fuse near the top that I found after removing the glovebox completely, and testing every fuse. I didn't have a spare 3A so i have put a 5A in for now, and will change this evening. For anyone who needs to know where it is in the future, it is the highlighted orange fuse in the photo below! Note!!! IT SHOULD BE A 3A! IT IS ONLY A 5A IN THIS PHOTO AS I HAD NO SPARE 3A!



OK! Next problem now. How the hell do I get the trim off the A-Pillar? I have removed all the 'poppers' but its stuck in the corner and wont come out? It is too tight to squeeze a cable down without removing. Anyone have any ideas??

 

·
Registered
Joined
·
46 Posts
Hi well done suggest you go down the piggy back fuse route so if there are any problems the fuse on the piggy back will blow
 

·
Registered
Joined
·
46 Posts
Hi I didn't remove the a pillar trim because of possible air bag problems. On mine as I just tucked the wire into the side of the trim and it was ok
 

·
Registered
Joined
·
1,057 Posts
Discussion Starter #18
Ah, I want to make sure the cable is well hidden, I believe it is only airbag wires in the pillar from what I can see. No actual airbag.

I have decided to put it all back together and wait until the weekend when I have more time to look into this.

One thing I have noticed, and I am not sure if it will cause a problem. If you turn the key once, so that the electronics are on, the camera will come on, but then when you turn the key to start the engine, the camera turns off, then on quickly as the power to the 12v socket is cycled.

This isn't so much of an issue from a recording point of view, but surely this won't be good for the camera over time? I wonder if there is a better fuse to tap into, that wont cycle the fuse whilst starting the engine...
 

·
Registered
Joined
·
46 Posts
Hi on my car there is an air bag is in the A pillar. With the question of starting and the camera switches off I assume that the starter takes a huge current and as a result a voltage drop occurs this normal and I don't think it would affect the camera
 
1 - 20 of 24 Posts
Top