Peugeot Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi . Just this week both front and rear fogs have stopped working .
No indication on the dash and not lighting outside .
Possibly unrelated but happened shortly after I had a fog bulb out to check bulb type .

2005 407 saloon 1.6 hdi

Any help appreciated
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Interior box or engine bay box ?

I can't find the fuse box layout online . If anyone knows which number it would save me pulling the lot out one by one
 

·
Registered
Joined
·
8 Posts
I don’t know which fusebox, could be interior or engine.
Use a multimeter or continuity tester to check the fuses rather than pulling them out as you risk putting them in the wrong place

If all your fuses are okay then it could be a relay, but more than likely be a dodgy fuse
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
Thanks , I'm away on holidays so limited tools here . Il take fuses out one by one for now .
Do they have a fuse box in the boot too ? I've read that when searching for the fuse diagrams .
 

·
Registered
Joined
·
14,905 Posts
If you had the power on when you removed the foglight bulb you may have upset the BSI if the BSI sees a short it will switch off the circuit concerned and it stays off till you do a BSI reset Being a 407 it could also be the well known bad earth issue on rear lights.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
No the fogs were off when I took the bulb out . Is bsi reset a dealer job ? I only have a snap on scanner .
If it is a dealer job they might activate my aux input at the same time haha

Sorry for all the questions
 

·
Moderator
Joined
·
5,032 Posts
its a link to online handbooks, there are 3 fusebox's on 407's, although some only have 2, cant see any mention of fuses for lights tho. Do you use Facebook??
 

·
Moderator
Joined
·
5,032 Posts
Maybe join my facebook page peugeot 407 UK

Sent from my SM-A320FL using Tapatalk
 

·
Registered
Joined
·
18 Posts
Discussion Starter #16
All fuses good .
Ignition was off when checking the bulb.

Where too next
Relay or switch possibly ?
 

·
Registered
Joined
·
14,905 Posts
All fuses good .
Ignition was off when checking the bulb.

Where too next
Relay or switch possibly ?
Relay is INSIDE the fusebox so you need a whole fusebox in that case

Switch is part of the com2005 unit so again you would need the whole thing !

Fusebox is a possibility com unit is unlikely.
 
1 - 20 of 25 Posts
Top