Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
464 Posts
Discussion Starter #1
Anything here I need to worry about in a hurry - bear in mind I don't plan on using the car for a while yet - it isn't being driven at this point....

BSI
A4C9 Fault - Illumination of the rear RH fog lamp - Short circuit to positive
A4CA Fault - Illumination of the rear LD fog lamp - Short circuit to positive
Note - both lights work fine - the tailgate cover is off at the moment and the light on it is disconnected

F98F Engine Fuse Box - Front left fog lamp fault
F990 Engine Fuse Box - Front right fog lamp fault
Note - can be ignored - front bumper (including fogs) is off the car at the moment.

Injection/ignition
P1164 Not defined
P0215 Principal Relay Control - Local - intermittent - ECU supply faulty - communication error

ABS/Traction Control
U1208 Communication with engine ECU - Distant - Intermittent - Data Invalid - all 4 wheels showing 3kph (car not moving)

P0562 Fault under voltage

Under Inflation detection
U2006 RCD fault Engine speed information fault (absent or not valid)
Front LH 2.4 bar
Front RH 2.5 bar
Rear RH 6.3 bar (eek!! - must check this)
Rear LH 2.3 bar

U1108 Absence of communication on the CAN with the engine management ECU

F89F & F990 - relating to trailer relay - Important - ECU present on vehicle but configured absent

Engine relay unit
F89F & F990 (front fogs - bumper absent at the moment so safe to ignore i thnk)

The only other thing which seemed odd was Diesel Additive - not present - shouldn't this car (2006 SW SE 2.0Hdi 136) have this?

Or should I check the tyre pressures myself, and ignore everything until the car is properly back together and re-run the whole lot?
 

·
Registered
Joined
·
464 Posts
Discussion Starter #3
Cool thanks - will probably reconnect the missing lights and check tyre pressures manually before I rescan - and have to figure out how to clear faults too - new to diagbox (using 6.1 atm) - should I upgrade ?
 

·
Registered
Joined
·
265 Posts
ABS/Traction Control
U1208 Communication with engine ECU - Distant - Intermittent - Data Invalid - all 4 wheels showing 3kph (car not moving)



Under Inflation detection
U2006 RCD fault Engine speed information fault (absent or not valid)
Front LH 2.4 bar
Front RH 2.5 bar
Rear RH 6.3 bar (eek!! - must check this)
Rear LH 2.3 bar

U1108 Absence of communication on the CAN with the engine management ECU

F89F & F990 - relating to trailer relay - Important - ECU present on vehicle but configured absent

I know this is an old post but, I've got exactly the same list of faults as above, at the moment. Just wondering how you sorted it? Was it a single issue?



Leave well alone if its working. :thumb:
They should print this on the box..
Lol
 

·
Registered
Joined
·
265 Posts
If everything is working OK I would just leave well alone.
You could always clear the faults and see what comes back.
Malcolm.
My abs/esp warning light is constantly on, with same faults as above. I've changed the dual function sensor (abs/esp) under the passenger seat, and the no. 6 fuse (esp, sunroof, clutch switch) which was blown when I bought the car, but it's still the same.

As far as I can tell using Diagbox, all the sensors are fine and they're sending data to the bsi\engine ecu, but the problem is the abs/esp unit isn't sending IT'S data to the engine ecu. Been trying to track it down using wiring diagrams in Servicebox, but Servicebox seems to think that my esp sensor is on my abs unit, under the bonnet!

I've cleared the esp fault but it comes back immediately when the engine is running, and I always get a tyre pressure warning after ~40 minutes driving, like every time!
 
1 - 8 of 8 Posts
Top