Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
171 Posts
Discussion Starter #1
Hi all, ok...

#1)
peugeot planet/diagbox, when i connect it all up to the car it only seems to recognise the cable system as and when it pleases? When it works it stays working for as long as i want to use it.
Does it normally take ages to recognise when you have plugged the leads in? or could it be a fault somewhere?

#2)
When i first load the software i have to click that little @ symbol at the top which brings up a box that says "Authentification" (which is not a word lol).
However, i do not know the details to "login" on this?
SO i cancel it and 8 out of 10 times it THEN recognises the leads i plugged in?!

So Basically, is there a well practiced method of installing the software?
Is there also a well practiced method of connection to the car and pc?
Lastly, is there a tried and tested enthusiasts user manual of any description so i can learn the ins and outs of the software? even if its just for the 307?

Cheers :)
 
R

·
Guest
Joined
·
0 Posts
sounds like ya got same problems others get its normal especialy when running windows 7 even more so.the login you have to just cancel it and it will go ahead and scan as normal.there is no tried and sure way to run it every laptop has its own little niggles ya just have to get used to it.as for user manuals there aint any lol you just have to use google and you tube or read the many threds about it on here..:thumb:
 

·
Registered
Joined
·
171 Posts
Discussion Starter #3
sounds like ya got same problems others get its normal especialy when running windows 7 even more so.the login you have to just cancel it and it will go ahead and scan as normal.there is no tried and sure way to run it every laptop has its own little niggles ya just have to get used to it.as for user manuals there aint any lol you just have to use google and you tube or read the many threds about it on here..:thumb:

Ahh i see, well im running xp so all good there.
Ok so would you have any idea why the only thing i can open and actually get a connection in diagbox is the second one down? (Planet 2000 i think it is)?
thanks :)
 
R

·
Guest
Joined
·
0 Posts
planet 2000 is the one you use for cars upto 2011 after that diagbox takes over. if you dont get the option for diagbox it just means ya cars older and needs planet..nothing to worry over simples:D
 
1 - 5 of 5 Posts
Top