Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi guys been searching the forum regarding comms2000 and have read some interesting bits, one thing I haven't come across is if my unit was faulty would it stop the BSI recognising my key, I have had it on planet and it shows a fault reading of switch module at steering wheel but the ECU is locked and the transponder chip not recognised I don't get the chime when key left in ignition and immobilizer fault on display now iv noted lots on here regarding the above but if the comms unit was faulty would planet show the BSI loosing the key or is it just a case of getting the key recoded any help would be a blessing, thanks in advance.
 

·
Registered
Joined
·
14,911 Posts
Faulty comm can stop the key being recognised but it would not show as not there in the BSI

The BSI would still show a key coded and a remote coded or however many keys you have/had if it shows no keys then the key will need to be recoded
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
I have just gone out and checked once again you are correct the number of keys is 2, ECU locked, and transponder not recognised so the keys are coded, what's more the hazards are coming on, wipers doing what the hell they want amongst other stuff and what I have read up it seems it is pointing in the direction of the comms unit, I can get another one off of a guy breaking one around the corner from me is it just a case of swapping them over or is there any procedures with planet or on the other hand do you suggest that I get mine repaired? Thanks again reliable your a ledge.
 

·
Registered
Joined
·
14,911 Posts
I would not swap anything yet i would check ALL the fuses in the internal fusebox and the ones next to the battery in the floor comparment as it sounds like you have a power issue
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
Ok I shall do that also I noticed that the positive terminal where it bolts together with the 13mm nut along a little bit is quite corroded I'm now suspecting that this could be a problem in fact the 13mm nut was quit rusty I shall check all fuses and clean up all earths and report back, the earth to the floor pan from negative terminal is fine as I have not long had this replaced because that caused me a lot of grief a little while ago, I shall report back tomorrow evening and see what happens, is there anything else you can think of what I should check as I would like to eliminate it tomorrow if I can, thanks again.
 

·
Registered
Joined
·
14,911 Posts
Just so you understand the comm unit needs a power supply to work if it has no power supply it wont read the key it also wont switch anything OFF natural state of things is ON in modern cars and the switchgear turns them off basically the reverse of what you think is happening.

Thats why your wipers go they are not getting the turn off signal so i recon your power feed TO the comm unit is missing
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
once again MR PEUGEOT (reliable) you were correct fuse 11 blown and a serious corroded positive terminal all seems to be running fine now thanks so, so much hope this post helps other people as most of the other post either lead else where or when they fixed the issue they never reported back. spread the knowledge folks. :)
 
1 - 7 of 7 Posts
Top