Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi guys i wonder if you can help, please

i've a 2007 407 2.2HDI SW

my phone was charging fine until today, i've checked the F9 fuse and it was gone.

swapped the fuse 3 times, always for a 30A one and each time i've switched the ignition the fuse has blown instantly.:nono:

i've nothing plugged in to the lighter, so was wondering if there's an obvious place i would start looking for a short? there are no other electrical issues at all, just instantly blowing the one F9 30A fuse

thanks for reading.

darryn
 

·
Registered
Joined
·
30 Posts
hi guys i wonder if you can help, please

i've a 2007 407 2.2HDI SW

my phone was charging fine until today, i've checked the F9 fuse and it was gone.

swapped the fuse 3 times, always for a 30A one and each time i've switched the ignition the fuse has blown instantly.:nono:

i've nothing plugged in to the lighter, so was wondering if there's an obvious place i would start looking for a short? there are no other electrical issues at all, just instantly blowing the one F9 30A fuse

thanks for reading.

darryn
Were you able to sort out your consistent fuse breakage problem? If no, use a flashlight to check inside the lighter; check both the lighter at the front of the car, and the one for the passengers. More often than not, there is something short circuiting and that something may even be your charger!

Sent from my TECNO L9 Plus using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
No, i couldn’t get it resolved. I’ve just checked inside all 3 cig lighters too but doesn’t look like there’s anything in them. Cleaned them out with contact cleaner too but still the same. Think it’s a job for an autoelectrician. Cheers anyway.
 
1 - 3 of 3 Posts
Top