Peugeot Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Running perfectly one day, refused to start the next! Turns over fine but wont fire. Was told that a low battery would send wrong signal to engine management and tell it not to fire. Charged battery up, it was half charged but put this down to all the pratting about trying to start it. Ran jump leads from the frontera to give it extra juice and she started :)
Drove it that night, got home and turned it off. Turned key on again and it started fine.

Next morning nothing!!!! Checked battery, battery fully charged. Ran jump leads across again but still nothing.

Just taken all the manifold off to check the glow plugs. They are all fine.

Any ideas on where to go from here??
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Problem is i need to start it to get it to a garage for diagnostics!!!! Nearest peugeot planet is Crewe 1hr 30 mins away!!

Battery was only replaced 12 mths ago. I had serious battery issues for a while WITH the new battery and found that the heater was taking a main feed so was still on after the engine was turned off and draining my battery. Fixed that now though. Battery is fully charged according to charger. May be worth trying a different battery i suppose??

Will any diagnostic machine work on it? I know a friends neighbour checked her Rover, maybe he'll come out to me......

Im thinking bad thoughts here with fuel pump. Heard its a knightmare when they go getting them timed back in etc. Anyone know of a rough cost if it is this?? Really skint so cant afford to fix it if its expensive. Need to do what i can myself first.
 
J

·
Guest
Joined
·
0 Posts
Generic readers may give you some idea, but they won't be as good as a Planet diag
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Generic readers may give you some idea, but they won't be as good as a Planet diag
Any idea whether the "planet people" do home visits??? Seriously have no way of getting this van off the drive its parked forward in an awkward place and has to be driven out! I expect if they do there will be a horrendous charge??
 
J

·
Guest
Joined
·
0 Posts
Home visits would be purely down to the individual concerned.
We normally charge £10-20 for fault reading, but obviously that doesn't involve any travelling :nono:

Where are you based?
 

·
Registered
Joined
·
9,725 Posts
Battery power loss would result in losing configuration in ecu`s , losing injector code`s and losing key codes from my experience ,
these are easily rectified with pp2000 if these were found to be any of the faults.
 
J

·
Guest
Joined
·
0 Posts
All the ones we know about, or who have volunteered to help others, are on the Google map I'm afraid.
 
J

·
Guest
Joined
·
0 Posts
Use this and then you can send him a PM :thumb:

The dealer will definitely have one of these readers... all we have are clones of the dealer software :eek:
 
J

·
Guest
Joined
·
0 Posts
Dealers will probably charge £50-£80 for a diagnostic... it amazes me the variability in this charge across the Peugeot network.
 

·
Registered
Joined
·
3 Posts
expert wont start

i have the same problem and i jumped it no joy and i put new battery on and i bump started it and it ran perfect all day and the next morning i got in to my van and tried to start it it wont start as im self employed as a market trader /carbooter i need my van and ive lost a whole days takings with this problem hope the glowplugs arent burnt out
 

·
Registered
Joined
·
3 Posts
Running perfectly one day, refused to start the next! Turns over fine but wont fire. Was told that a low battery would send wrong signal to engine management and tell it not to fire. Charged battery up, it was half charged but put this down to all the pratting about trying to start it. Ran jump leads from the frontera to give it extra juice and she started :)
Drove it that night, got home and turned it off. Turned key on again and it started fine.

Next morning nothing!!!! Checked battery, battery fully charged. Ran jump leads across again but still nothing.

Just taken all the manifold off to check the glow plugs. They are all fine.

Any ideas on where to go from here??
i have used easystart on my van to start it if you use easy start just use a little shot and do not relay on it all the time
 
1 - 16 of 16 Posts
Top