Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi , bit off advice would be appreciated. I just bought the above van, the temp gauge is not working! it does cycle 3 times when started up don't know if this is normal. Does it have a separate sensor for the gauge. I have found on the block what I believe to be that sensor. Once bridged out the stop light illuminates and the over heat light comes on the temp gauge but the needle still does nothing. I spoke to a parts guy at a main dealer and he was unable to find the sensor in question. The van does not overheat and the fan does seem to cut in when required. Any advice would be appreciated.

Thanks

Darren
 

·
Registered
Joined
·
14,880 Posts
Will be 2 sensors 1 is for the overheat light other is for the gauge if it is going up and down 3 times it is looking for the sender and not finding it sender is on the thermostat housing somewhere not the block.
 

·
Registered
Joined
·
695 Posts
Is it the DW8 or the XUD engine thats in it??

If you post your vin number would narrow it down

Service box shows upto 3 sensors on the thermostat housing for the XUD engine depending if its got aircon and turbocharged or not???
pretty sure the non turbos just have 2 as reliable says one for the gauge and the other for the warning light..

And 2 sensors on the thermostat housing for the DW8 engine


XUD ENGINE

screen-shot-12-08-17-at-09-29-.jpg


DW8 ENGINE
screen-shot-12-08-17-at-09-24-.jpg
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
Thanks for the info guys . I am not sure sure what the engine is but here is
the vin VF3BZWJYB12946056.

I do know its a 1.9 NON turbo no a/c but has got pas.

Looking at the pictures of the housing mine only appears to have 1 sensor?
as opposed to 2 or 3 like shown.

I'm attempting to upload a pic now. Please note pic is up side down. From standing in front of the car it does have a sensor in the left hand side which I renewed. The other side there is just a hole? no signs of any wiring hanging around

Thanks
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Thank you , I will order one . Just to be clear where is it located ? Does it go in that spare hole I have on the housing ? Or located somewhere else ?

Thanks
 

·
Registered
Joined
·
1,133 Posts
??

It just replaces the green top one in your pic.. replacement part is listed as having green top. Why would you think it goes somewhere else?
 

·
Registered
Joined
·
1,133 Posts
Only one shown in servicebox on the thermostat housing/outlet tank for your VIN.

The radiator fan temp sensor/fan control for your VIN is shown as being on the radiator on the top LHS. P/N 1264-44
 

·
Registered
Joined
·
695 Posts
yep as WillNZ says only one shown for your vin number..

screen-shot-12-11-17-at-09-10-.jpg

servicebox is handy but like the pictures i posted earlier with 2 and 3 sensors,without the vin number its not always correct..

and theres the pic of the engine fan temp switch on the radiator,item no 11


screen-shot-12-11-17-at-09-16-.jpg


Terry
 
1 - 12 of 12 Posts
Top