Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1
I have a 207cc GT 1.6vti, 2008. I posted a few weeks ago about my air con not working. Since then I had somebody out from National Aircon who identified a leaking condenser. This was replaced at a cost of £285. However, since then the aircon has been absolutely erratic in its operation. Sometimes it won't turn on at all. Most times it will but often cuts out after a few minutes and even if it works for a while it always cuts out eventually. The bloke from National Aircon has been very helpful. He came out without charge and tested the pressure etc and everything was fine. I suspected the compressor/clutch but he doubts that saying that usually they either work or they don't and he suspects an electrical fault which he is not equipped to deal with.

I have messaged somebody local to me from this site with a view to a diagnostic to see if it can point me in the right direction but haven't received a reply yet. In the meantime I was wondering if anybody else had suffered similar problems and how they identified or solved it.

To be honest this problem may pre-date the leaking condenser problem and I just haven't noticed over the winter because I have a lazy tendency to just leave the system on Auto (as advised by the handbook!) and drop the setting down to 14 once a month just to give the aircon a regular run. I may not have noticed it was erratic.

Be grateful for any advice/info anybody could provide.

Thanks.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #3
Cheers,

Have you any idea where the relay is? I thought I'd read somewhere that it was built into the ECU and couldn't be changed separately.
 
1 - 4 of 4 Posts
Top