Peugeot Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi I have 307 year 2003 1.6 petrol manual box.
The car is failing to start.
I have spayed petrol in the inlet manifold.
The car fires up ok, however the stop on the dash was illuminated along with a continuous audible noise.
I have removed injectors and cranked the car over and there is petrol coming out of all injectors and I have also checked ohms resistance and all ok.
I am at a lost now to what is the issue to why the car won't start.
Any advice would be greatly appreciated.
Thanks in anticipation ?
 

·
Registered
Joined
·
5,916 Posts
Have you recently replaced the key case ?

If so did you move the immobiliser chip into the new case? If not then you need to find the old case and remove the little black oblong thing in one of the corners and place it in the new case.

If you haven't replaced the key case, put the key in the ignition try to start, turn the ignisiton off but leave the key in the barrel. Open the door and listen for the beeping. If it doesn't chime at you then the BSI has lost the key information and will need reprogramming as the ECU isn't being unlocked.

http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/

http://www.peugeotforums.com/forums/general-discussion-2/how-contact-member-peugeot-planet-diagnostic-28190/

http://www.peugeotforums.com/forums/off-topic-3/need-20-posts-before-pm-72601/#post459593
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Car turns over but won't start

Thanks for the tips I will try the sugestions tomorrow. The car had been stood for six months. Started and ran ok before, but since new battery and turning it over recently this is when the problem started. Not key is original not been changed.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Turns over means engine cranks IE turns over with starter but wont run

Fires up means engine RUNS

which is it ?
The car turns over ok but will not run.
However with the air filter pipe removed from the inlet manifold I get the engine to run with spraying petrol directly into the inlet manifold. Whilst the engine is running there is a continuous audible noise and also on the Dashboard there is the stop sign illuminated.

The engine will run whilst I am spraying petrol into the manifold as soon as I stop The engine stops running .

I have followed the disconnection
of the battery procedure and also followed storeman tips from yesterday. The key is recognised when I turn to the off position on the ignition from trying to start the engine, whilst the car key is still in the barrel and opening the car door there is an audible chime. The Windows/ central locking/lights and radio all work ok.Unfortunately the engine is still failing to fire up/run..
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Engine with not start

Yeap you would have thought. As mentioned in previous thread I had taken injectors out of head and cranked engine over they all was Injecting petrol and all was in range within ohms reading????
 

·
Registered
Joined
·
5,916 Posts
Even if the immobiliser had the ecu locked, spraying a combustible mixture into the intake would result in the engine running until it had burned all the fuel.

Another instance of drip feeding information.

If the car has been stood for that length of time the fuel in the tank will be stale. This could well be why it won't fire up.

The best results come from giving all the information right at the start and responding to members who are trying to assist you. We can't help you if you won't help yourself.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Engine will not Run

Apologies for the drip feeding, but have put 3 gallon of fresh petrol in the tank, so one would assume the petrol would be ok, along with a new battery.
I do not have an extensive knowledge however I thought if the immobiliser kicked in then they would be no ignition spark? Therefore me spraying fuel in the inlet manifold would not have made any difference to make the engine run?
I do appreciate people taking the time to support less knowledgeable people as themselves in trying to resolve our problems.
And I suppose it's your prerogative to get frustrated with the post. I have not purposely done this to raise your blood pressure.
Regards
Pete
 

·
Registered
Joined
·
15,377 Posts
modern immobilisers do NOT KICK IN

They are fully automatic and they are more likely not to kick OUT !

When you turn off the car a countdown begins automatically if you do not restart the car within 30 seconds or so the immobiliser sets

When you return to the car turning the ignition on turns OFF the immobiliser providing the chip is present and it is the correct it really is that simple they do not lock you out of your own car unless the key is not being read simples

Peugeot immobilisers generally cut the fuel supply not the ignition sometimes they do both depends on ecu software

So if your saying you have a spark and fuel comes out your injectors the engine should go that makes no sense.
 

·
Registered
Joined
·
22 Posts
This is all very confusing... Your car wouldn`t start after you disconnected the battery. That sounds like the key programming in the ECU. Dont forget that there are two things you need to do so that the ECU recognises the key. the first involves turning the ignition on with either the door close or the door open button pressed and after 10 secs turning the ignition off again. The other can normaly only be done at your dealer which envolves reprogamming the ECU to your key.
 

·
Registered
Joined
·
15,377 Posts
The door open thing is ONLY to check if key is recognized it's nothing to do with programing what you are describing is for resyncing the remote locking this has nothing to do with engine starting.
 

·
Registered
Joined
·
15,377 Posts
Yes but not in the way you describe there are 2 parts to a key the remote as you describe and the immobiliser this part can only be programmed with diagnostic equipment and the correct 4 digit code
 

·
Moderator
Joined
·
6,250 Posts
The thread is over 2 yrs old I'm sure its sorted

Sent from my SM-T830 using Tapatalk
 
1 - 19 of 19 Posts
Top