Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My 207cc 1.6 Vti has a whine I believe to be the one people on here say is the water pump pulley, this seems to have no bearings I'm just wondering if it is the pulley I need to change or the friction wheel assembly? Cheers
 

·
Moderator
Joined
·
6,448 Posts
Is the whine there when stationary, does it rise and fall with engine revs and lastly what happens if you hold clutch down and put it in gear
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yes it's when stationary, and with the engine revs, definitely not clutch or gearbox related, have had the aux belt tensioner arm replaced recently, didn't solve it.
 

·
Moderator
Joined
·
6,448 Posts
Double check with clutch down and in gear (to stop input shaft from rotating) as input shaft bearing failure is quite common and this gives a whine when ever input shaft is rotating and as input shaft runs at engine speed people quite often think its engine related.

Other than that drop Aux belt off and see if noise stops, if it does you can then check all of the pulleys atc with the belt off
 

·
Registered
Joined
·
870 Posts
yes it may be worth pulling the tape from the friction wheel assembly and locking it off, then run the engine see if noise stops.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Can you describe at all how I do that.... the take that is....just pull it out and wedge the friction assy up somehow ?
 
1 - 8 of 8 Posts
Top