Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi, my aunt has a 107 1,0l engine with auto box. when starting it seems a bit hard to turn over but it does start easily however i recently noticed that between 1000 and 1200 ish rpm the engine vibrates a lot at times it makes the car shake. Is this normal or is something gone wrong?

i m thinking possibly a mounting? but it does it even if the car is moving and when driving it goes up and down the gears normally. when i removed the air filter it helped but still had some vibrations left
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
i read your reply and thanks, i didn t answer because i was away and couldn t log into the forum since i use the remember feature lol
 

·
Registered
Joined
·
36 Posts
That's OK. I've just joined and noticed that this part of the forum is rarely visited it seems, which is odd for a model specific section. I was getting no notifications, no replies and then saw that my reply to you had gone, so was just about to bail and find another forum.:)
 

·
Registered
Joined
·
36 Posts
Have you solved the issue with your engine? It sounds like plugs or coils misfiring. You can do some checks, but how mechanically adept are you as iit can often be quicker and easier to drop it into a garage ( not main dealer) and get the codes read ( <£30). This will flag up any issues, it may not say the exact cause, but will point towards the area that needs a closer look.

It may just be that the air filter is past it's prime and needs replacing. Engines need air to create a combustible mixture and the balance of air/fuel needs to be right for it to work. Blocked filter=less air=incorrect mixture. The ECU will attempt to cope with this, but only up to a point.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
yea it does seem similar however this did not have the clutch replaced so i doubt that it s the problem, next weekend i ll be giving it an inspection i ll post what i find
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
yea i m aware but i m praying it s not flywheel as i think it s a nightmare to get to. I m hoping it s bad oil clogged air filter bad spark plug or some other easy fix :p
 
1 - 11 of 11 Posts
Top