Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all , I am wondering if anyone on here has come across this noise before and more importantly if you know what the cause may be , it is a strange , almost fluttering noise when under load which is worse when cold and gets better as it warms up after say 5 miles but is still there when warm .
I have tried to record it but the results were poor but after some trawling the internet I have found a video clip on you tube of someone else who has had the same problem who made a better job of filming it
if you have any ideas I would really appreciate it

the clip is called 'Peugeot 107 2005 1.0 petrol, ticking noise, help!' , I cant put a link on as my post count is too low since I have only just joined

This is exactly what my car is doing , it isn't to do with the clutch as this has been replaced and the cat is fine , I have had the alternator belt off and the water pump feels fine when rotated by hand and I have changed the oil twice using two different grades of oil to check if it made any difference but nothing .
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
the plugs looked fine when I had them out to do the compression test , which incidentally was good with all 3 cylinders being almost the same , I don't know what I can do to the injectors to test them , but would the noise not be there all the time if it was plugs and / or injectors?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I was starting to lean towards it either being timing related ie tensioner or guide or even chain stretch or some sort of leak on the intake side
 

·
Registered
Joined
·
3 Posts
Hi everyone

I have tried to email the OP about this, but I can't pm them as I'm new here and I don't want to make 20 unnecessary posts just so that I can do that.

Would any kind soul be able to pm him on my behalf and ask if he's got anywhere with this noise?

Thanks

John McC
 
1 - 6 of 6 Posts
Top