Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1 (Edited)
SOLVED! How do i disable TPM fully with peugeot planet? Not working!

EDIT: SOLVED will post thread on cruise control and tyre:)

I got my lexia 3 today to turn off my tyre pressure not monitored error message when i put key in car ( Start ignition ).
I went into BSI ECU and went into Configs and went down to Tyre inflation system and it was present so i changed it to absent and confirmed it. I then went into the TPM ECU and disabled it. I start car and i still get the error?
Please help thanks!
Heres a screenshot below attached to what it said when i was disabling it, i couldnt find most of the things but i found those listed can someone help me step by step? Much appreciated!
HELP Please!
Thanks:)
 

Attachments

·
Registered
Joined
·
61 Posts
Discussion Starter #3
If you read, i said i got 2 issues. I got faults on my engine which is them faults.
Second i want to disable TPM system which i disabled in BSI and then its own ECU but its still active.

The faults i want to know what they are for and how to clear them. Are they important etc.
And i want to know how to disable TPM.
Thanks!
 

·
Registered
Joined
·
40 Posts
Did you press the CONFIGURE key (F5, I THINK) after you changed the settings to absent ?

If i'm not mistaken, it asks you to switch ignition off and back on to configure it (but don't quote me on that)
 

·
Registered
Joined
·
44 Posts
Sorry can't help with solving the config problems but maybe you can help others like me on indicating where you got your Lexia-3 (cable?) and I assume Peugeot Planet software?

I have contacted JJ Diagnostics as I wanted a UK supplier but no response (as with other people) after two attempts.

For me it's for 2002, 206 1.4 HDI
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
@Fuddy Mucker Yeah when i was in BSI when i changed to absent and went out and back in i noticed it wasnt saving haha but i figured out i needed to press that button you stated but i did all this before i posted this, so yes i did press the configure key. But sadly it didnt do a worlds good:/
I deactivated the TPM ECU first. Cause i noticed when i pressed absent on the BSI the TPM ECU disappeared after i did a global scan. So i deactivated the TPM ECU then did absent on the BSI under configurations -> Active ECUS <-- Something like that and then i scrolled down and found the under deflation option stating present so i clicked it and said absent and pressed the config option and i get the message when i start car: Tyre pressure not monitored still:/
 

·
Registered
Joined
·
61 Posts
Discussion Starter #7
@Old_Raft I was on gumtree (Im in ireland) And bought the cable there as a local was selling the software and product:) €190
 

·
Moderator
Joined
·
5,087 Posts
I just went into accessories and changed to steel wheels to switch my tpms off

Sent from my K013 using Tapatalk
 

·
Registered
Joined
·
61 Posts
Discussion Starter #9
@trem1 Where is this accessories? Can you give me an example. Is this under Test by ECU? And are you talking about accessories under the TPM ECU itself or?
Thanks!
This might be the solution haha.
My Peugeot planet version is: V22.14 incase thats the issue?
 

·
Moderator
Joined
·
5,087 Posts
Sorry was about 18 month ago so can't remember exactly,but think it was vehicle accessories, it must have been simple cos I managed it lol

Sent from my K013 using Tapatalk
 

·
Registered
Joined
·
61 Posts
Discussion Starter #11
Ah no worries thanks!
I will root through it and hopefully find it:) Do you know what version Peugeot planet you had cause mines V22.14. Perhaps i get less options or something?
I will check all tomorrow as its late here now.
Thanks!
Regards,
Will.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #12
Trem1 i cant find it! Ugh so frustrating! Just want this turned off lol. Such a pain! Can someone kindly assist me on this? Or even teamviewer me? Thatl be great ._.
Thanks!:)
 
1 - 12 of 12 Posts
Top