Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi ,
We hav a problem with our 207 hdi pug.
When we take the keys out of the ignition and wait a short while say 20 or 30 seconds the headlights come on as well as the wipers (at the same time !!
If I'm in the car and turn the light stalk on then off the lights turn off and the wipers stop. Or if I open the door they will stop. Or I can lock or unlock on the fob and they stop !!!
It happens whether the car is locked or unlocked the prob still happens !! Then theywillstart off again maybe another 30 secs later !!
I'm at a bit of a loss at the mo as wen we park we have to disconnect the battery !!
Does anyone have any ideas ??
Cheers
Mart
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Part 2

Well my electrical gremlins are still with me !!
With lots of searching and no obvious faults visible I opted to send the bsi unit off to bba reman
They tested it and found no faults :-(
Only other thing I can think of now is could the comms unit be playing up ?? Any further ideas folks ??
Thanks
 

·
Moderator
Joined
·
12,141 Posts
How old is your battery and are the bodywork earth points in good condition?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Batteries only a couple of years old and had no issues with it .
Been cleaning the earth points wot I can see under the bonnet the couple I've found in the car are clean and dry
Thanks
 
D

·
Guest
Joined
·
0 Posts
Depends whats up with it. Dealer guided diagnostic on diagbox would diagnose that easy enough. All in all up to you if you want to go to dealer or not.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
Well the lights and wipers come on on their own accord when the ignitions off !
It's not the bsi as this has been checked by bba reman
Thanks
 

·
Registered
Joined
·
15,377 Posts
You say you had the bsi tested what did you test the internal bsi or the underbonnet fusebox bsm as some people get confuddled :)

Underbonnet fusebox/bsm could be the cause.

Saying that I agree it sounds more like the comms unit they do all sorts of silly things when faulty
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11
Hi thanks for yr reply !
No it's the bsi unit in the passenger side footwell not the under bonnet fuse box.
Dunno how good dealer stuff is but would they be able to plug it in and detect a faulty comms unit ???
Thanks
 
1 - 11 of 11 Posts
Top