Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hello,
I know there's lots of threads around about electric window problems but I can't find any relating to my problem :(
Both front window stop and start randomly, when I use them now and again they are fine but all of a sudden they will play up for example I will go to put the window up and then it will stop and go back down and when I put it all the way up it won't come back down and I have to leave it for about 10 minutes and then it will start to work again.
I have tried 3 different switches from the scrap yard and I have tried another motor from eBay but none of them have solved the problem.
I have also reset the windows when you hold them up for a while when the window is up but this hasn't worked either.
I find it very strange that both front windows are like this so it makes me think that there is some sort of electrical fault with the car.
Has anyone else had a problem like this or does anyone know what else could be wrong?
Thanks
 

·
Registered
Joined
·
4,779 Posts
Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
Ensure all doors are closed and remove key from the ignition.
Wait for 3 minutes (at least), disconnect the vehicle battery and wait 15 seconds (at least).
Reconnect the vehicle battery, wait a further 10 seconds (at least) (do not open doors.).
Switch on the side lights through the driver's window.
Switch on the ignition (position 2) and check system's functionality.
Within 10 seconds of turning on ignition to position 2 Hold lock button on key down for 10 seconds.
Remove key open & close door test central locking system.
Start the engine and complete the system's check.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
Ensure all doors are closed and remove key from the ignition.
Wait for 3 minutes (at least), disconnect the vehicle battery and wait 15 seconds (at least).
Reconnect the vehicle battery, wait a further 10 seconds (at least) (do not open doors.).
Switch on the side lights through the driver's window.
Switch on the ignition (position 2) and check system's functionality.
Within 10 seconds of turning on ignition to position 2 Hold lock button on key down for 10 seconds.
Remove key open & close door test central locking system.
Start the engine and complete the system's check.
Does that reset everything and do you think that will cure the window problem, have you had this happen before? Thanks
 

·
Registered
Joined
·
3 Posts
Hello,

I have this problem too.

On right front window.

The only thing that I did is to clean the circuit board with electric spray cleaner, but that don't change anything, only stops descending for a couple of days.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
Ensure all doors are closed and remove key from the ignition.
Wait for 3 minutes (at least), disconnect the vehicle battery and wait 15 seconds (at least).
Reconnect the vehicle battery, wait a further 10 seconds (at least) (do not open doors.).
Switch on the side lights through the driver's window.
Switch on the ignition (position 2) and check system's functionality.
Within 10 seconds of turning on ignition to position 2 Hold lock button on key down for 10 seconds.
Remove key open & close door test central locking system.
Start the engine and complete the system's check.
I have tried this today and it hasn't made any difference, any more ideas? Thanks
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
Hello,

I have this problem too.

On right front window.

The only thing that I did is to clean the circuit board with electric spray cleaner, but that don't change anything, only stops descending for a couple of days.
Its crazy! I have tried both a new motor and switch but it's still the same so please don't bother wasting your money like I did. I can't believe there isn't a answer to this problem :(
 
1 - 8 of 8 Posts
Top