Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi

I have a weird issue with my Peugeot 207

Ca. 5 minutes after I turn off the ignition and do nothing, the whole electrical system seems to fall asleep.


When I then return to the car, there is nothing - no dash lights, no start, no central locking. To get it to start again I have to disconnect the battery, wait for 10 minutes or so, reconnect and then its fine.

Then again, after I stop, after 5 minutes or so its dead again.

Any ideas? I have planet if that helps.

I have checked the parc shunt which is correctly in the "client" position.

Thanks
 

·
Registered
Joined
·
30 Posts
Hi

I have a weird issue with my Peugeot 207

Ca. 5 minutes after I turn off the ignition and do nothing, the whole electrical system seems to fall asleep.


When I then return to the car, there is nothing - no dash lights, no start, no central locking. To get it to start again I have to disconnect the battery, wait for 10 minutes or so, reconnect and then its fine.

Then again, after I stop, after 5 minutes or so its dead again.

Any ideas? I have planet if that helps.

I have checked the parc shunt which is correctly in the "client" position.

Thanks
Hi, what condition is the battery in? I had a battery that wouldn't hold it's charge and did some freaky things to my 307!
I put a new battery onto it, had the alternator checked and no issues since :thumb:

Could be something else but worth a check :D
 
1 - 3 of 3 Posts
Top