Peugeot Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hi guys is there a a guide on here about egr . was gona have a wee look and see what kind of condition it was in . ?
 
C

·
Guest
Joined
·
0 Posts
No guide here, but there was one over on 407 owners, but you'll need to be a paid up member to see it.
 

·
Registered
Joined
·
17 Posts
where is the egr located on a 55 plate 407 want to check mine as its lost power and really sluggish any help would be appericated
 

·
Registered
Joined
·
11 Posts
Lol block it off should be fine mine has being blanked for 12 months and regeneration takes place just fine plus car runs smoother mines 2l hdi 136 but I think I read some where the 1.6 needs a small hole in it to stop mil light coming on.
 

·
Registered
Joined
·
11 Posts
Wagga01 mine is located right at the back of engine right hand side just follow the silver pipe from inlet manifold to it that's on 2l hdi
 

·
Registered
Joined
·
11 Posts
Oh and Honda if you go down blanking route there are proper plates available on eBay around £3 which is what I have used as when regeneration takes place the exasust gets up to 800c or something like that so a coke can metal just won't cut it lol
 

·
Registered
Joined
·
19 Posts
Oh and Honda if you go down blanking route there are proper plates available on eBay around £3 which is what I have used as when regeneration takes place the exasust gets up to 800c or something like that so a coke can metal just won't cut it lol
Plate arrived today :) car won't actually accelerate now with the egr plugged in... Bizarre that a car only runs correctly with the mil on lol
 

·
Moderator
Joined
·
5,087 Posts
what year is your car ?? ive blanked all 3 of mine and our kev had his blanked all without issue, only know of one that had a problem and think that was a facelift.
 

·
Registered
Joined
·
11 Posts
Had similar with mine mate when first blanked mine so opened it back up and gave it a good soaking with shotgun bore scrubber prettyou strong stuff I had living around so a little break cleaner might help yours.put back together and took it on a 20mile round motorway run being fine ever since no problem or mil to this day that was 15k miles back. Also take your map sensor and other sensor sorry don't no what it's called out front inlet manifold the double black plastic thing the silver pipe connects to from egr both my sensors were absolutely full of black carbon oilyou stuff. I used wd electrical cleaner from screw fix made he'll of a mess but glad I did it.
 

·
Registered
Joined
·
40 Posts
I have a 2008 (136) 2.0 hdi and although had no warning lights gave a couple of parts a clean (map sensor and temp sensor as Lastmadrich has said) but since then got an error code Po100 (mass airflow). Garage has checked all possible known faults for this code but cant find any fault, I even replaced the Mass air flow for a new one but no difference. Moral to this, if it isn't broken don't touch it lol
 

·
Registered
Joined
·
11 Posts
Has your garage took the inlet manifold of with regards to the p100 code and checked the air dosser valves my next job someone posted on French cars about the little butter fly can fall off and its a common fault or stuck open with the rubbish in there.
On mine it has 2 of said valves and one of them mimics the egr valve position and I read something about a bracket on it that wears through from engine vibration letting more air in another common fault not sure if it was 2l or 1.6l as I have not as yet took mine off to check.
The fix for wait bracket is liquid metal and 5min epoxy as new from stealers still do it.
Hope it helps mate and good luck these cars certainly test or patiance at times lol
 
1 - 14 of 14 Posts
Top