Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter #1 (Edited)
Got the following codes and just need some confirmation please, and any recomendations on fixes.
0238 - turbo booste sensor A pressure high.
1351 - glow plugs or relay
1403/1404 engine coolant heater/relay
1445 - max addative level in the particulate filter.
1446 - tank level low, this was refiled a year ago and Im not getting warning its low again.

Car is a Taxi and I have been putting fuel in each day, I have now stopped doing this after finding out this will increase my Elios fluid use.
many thanks.
 
J

·
Guest
Joined
·
0 Posts
Car is a Taxi and I have been putting fuel in each day, I have now stopped doing this after finding out this will increase my Elios fluid use.
Eolys fluid I believe is dosed to how much fuel is actually put in... didn't think it puts in a set amount, and therefore putting fuel in every day shouldn't make any difference. I stand to be corrected if someone knows otherwise :nod:
 

·
Registered
Joined
·
115 Posts
Discussion Starter #4
fluid was filled and counters reset buy my local Pug main dealer and Ive not had any warnings about it since. I thought 1445 was showing that it was being put in too much, but could this mean that it has had the pre set maximum put into it and it should be replaced. Im surprised about tank level low code too, as it had done 90,000 miles b4 the warning came up on the dash and has done only about 35,000 milles since.
 

·
Registered
Joined
·
263 Posts
Got exactly the same codes coming up on a 607.
Was it read with peugeot planet as a snap on scanner came up with the same descriptions as yours, but PP had different descriptions?
Fluid low, turbo boost pressure too high, and cat temp sensors
 
C

·
Guest
Joined
·
0 Posts
I'd clear the bottom two faults to see if they come back, I'd guess that when the additive was topped up dealer only reset one of the counters, seems most dealers do this instead of resetting both.

So resetting counters one and two may be worth a try as long as your sure there's fluid in additive tank.
 

·
Registered
Joined
·
115 Posts
Discussion Starter #8 (Edited)
I'd clear the bottom two faults to see if they come back, I'd guess that when the additive was topped up dealer only reset one of the counters, seems most dealers do this instead of resetting both.

So resetting counters one and two may be worth a try as long as your sure there's fluid in additive tank.
Cleared all codes after I posted this and the 1445/1446 have not reappeared, so I've reset both of the counters tonight, hope that's the end of those 2 codes.
 
1 - 8 of 8 Posts
Top