Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi, ive got a diesel 307 (53plate) that this year has caused us nothing but grief! :( a couple of weeks ago it had an issue with starting. The thing is it would start straight away in the morning, but when i stopped the engine for a couple of minutes at a friends to pick up their daughter for school who lives about 5 minutes away it had an issue with starting, got it started and all was ok until the weekend.

Got in it Sunday and it was -3 and wouldnt start, was informed it was our battery so got the battery replaced. This morning it was freezing and car started ok outside our house but again when i arrived at my friends who lives about 5 mins away and tried to start it again after it being off for a couple of mins it didnt like it!

It had a new starter motor last December could it be that again? or trying my best to find the issue maybe glow plugs? It was just weird how it started first thing but when the engine had been on for a little bit, then switched off it was then when we tried to start it i had the probs..

Has anyone had anything like this? or can help me?

Thank you in advance
Suz x
 

·
Moderator
Joined
·
5,884 Posts
There was a technical bulletin on some HDI's recommending upgrading the starter motor from 1.4KW to 1.7KW to address poor starting. Maybe the "new" starter was the old spec and struggling to start car.

Other easy thing to get checked is coolant temp sensor as these are know to fail and could cause poor starting.
 
C

·
Guest
Joined
·
0 Posts
Hi, ive got a diesel 307 (53plate) that this year has caused us nothing but grief! :( a couple of weeks ago it had an issue with starting. The thing is it would start straight away in the morning, but when i stopped the engine for a couple of minutes at a friends to pick up their daughter for school who lives about 5 minutes away it had an issue with starting, got it started and all was ok until the weekend.

Got in it Sunday and it was -3 and wouldnt start, was informed it was our battery so got the battery replaced. This morning it was freezing and car started ok outside our house but again when i arrived at my friends who lives about 5 mins away and tried to start it again after it being off for a couple of mins it didnt like it!

It had a new starter motor last December could it be that again? or trying my best to find the issue maybe glow plugs? It was just weird how it started first thing but when the engine had been on for a little bit, then switched off it was then when we tried to start it i had the probs..

Has anyone had anything like this? or can help me?

Thank you in advance
Suz x
Dunno about the Pugs but I had a mondeo tdci and apparently when the DMF starts to go it clogs up the starter motor and causes issues with starting. Sorry to be a doom merchant but its an idea :eek:
 

·
Registered
Joined
·
909 Posts
Could it be that on a cold mornin you have your heaters blastin, heated screen on, and crankin a really cold engine to start it, 5 mins drivin isn't enough to charge the battery to the level it was before startin for the first time that mornin. I would suggest leavin it runnin while you pick up your friends daughter.
 
1 - 4 of 4 Posts
Top