Peugeot Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi all first post.
I came home tonight just starting to get dark and have noticed that both dipped beams are not working main beam and sides working fine, could some one point me in the right direction please not even sure if there is a separate fuse for dipped or where it is.
Expert 61 plate lwb 2012 1600cc

thanks in advance
 

·
Registered
Joined
·
4,779 Posts
Hi all first post.
I came home tonight just starting to get dark and have noticed that both dipped beams are not working main beam and sides working fine, could some one point me in the right direction please not even sure if there is a separate fuse for dipped or where it is.
Expert 61 plate lwb 2012 1600cc

thanks in advance
first port of call check the bulbs and fuses
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
yes done the bulbs but as for the fuses any idea where or what one looked on diagrams and did not see one just for dipped beam ?

cheers
 

·
Registered
Joined
·
131 Posts
Has this got a bulb for main beam and a bulb for dip beam ? You have changed the correct bulbs and not replaced the already working main beam bulbs ?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
it has one bulb i have had a poke about at fuse box and they seam to be working now ??? pass to what it was ?? cheers for help every one
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Have I done something after getting lights to work? i'm having a little of trouble the key fob doesn't work on the central locking and the radio doesn't hold any settings after a while of being parked up. start the engine fob works fine set the radio up that works fine turn off engine and it will work for a while and then reset to default on radio and fob will not work again, any ideas please sounds like a power supply has been lost but where to look ? or what fuse ? thanks in advance
 

·
Registered
Joined
·
1,270 Posts
could be a failing battery?

Peugeots don't like it when the battery starts going down hill. I'd have a look at that if th e battery is 3 or more years old. This cold weather we've been having will show a shite battery up!

Grumpy
 

·
Registered
Joined
·
1,270 Posts
The radio memory feed and the memory for the remotes both originate in the BSI so does sound like a supply issue rather than bad battery but it could be the battery

Agreed Reliable but the van is 6+ years old and may be still on original battery?

I don't know bugg*r all about BSIs and stuff but I do know a failing battery can cause all sorts of issues. Read about it a lot on this forum and through my own experience of them. I juat think it's worth checking that out first being easy and relatively cheap.

Grumpy.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
ok had the battery checked out they are saying it is all good so still in the same boat with radio and key fob resetting :(
 

·
Registered
Joined
·
12 Posts
Discussion Starter #15 (Edited)
Bump anybody got any other ideas I even tried a bsi reset ?? the central locking key fob doesn't work after a time, after removing the key from ignition and the settings via the radio is not remembered either (as in clock units of km or miles C /F etc etc) ?

thanks in advance
 

·
Registered
Joined
·
1,270 Posts
If you have single double filiment bulbs and the main beam works then power is getting to the bulbs OK along with earth.
Next thing I would look at is the switch/stalk by the steering wheel as these can fail.

grumpy
 

·
Registered
Joined
·
12 Posts
Discussion Starter #18
the bulbs are now sorted sorry this problem happened after this but thought it might be connected in some way ? or should i have started a new thread ?
 

·
Registered
Joined
·
6 Posts
Hi all first post.
I came home tonight just starting to get dark and have noticed that both dipped beams are not working main beam and sides working fine, could some one point me in the right direction please not even sure if there is a separate fuse for dipped or where it is.
Expert 61 plate lwb 2012 1600cc

thanks in advance
Change headlight bulbs I changed 2 last week the main beam were working but not dip try them first the fusebox under the bonnet has 2 10 amp fuses for the main beem
 
1 - 19 of 19 Posts
Top