Peugeot Forums banner

1 - 20 of 20 Posts

·
Moderator
Joined
·
5,027 Posts
Discussion Starter #1
Something i noticed awhile ago and meant to post on here and forgot to.
When you press the windscreen boost button (next to heated rear screen) what speed does your fan come on at ??

On my last 407 it sounded like a jet engine and cleared the screen within seconds but on this one its not as powerful, I was sat outside Mrs T's work waiting for her and was playing around with the buttons (as you do) and when on 'windscreen boost' my fan only comes in at 6 not 8 Ie full. I pressed the button then turned the actual fan button and could turn the fan up more.
How does yours work ??
 

·
Moderator
Joined
·
5,027 Posts
Discussion Starter #4
Mine is full speed dad.

sent from my non apple product usin free autoguide.com
yea i know yours is Kev,it was that day i borrowed yours that highlighted the difference on mine.

So we have mine and Gary c's that arent full speed and 407xjr that is.
 

·
Moderator
Joined
·
5,027 Posts
Discussion Starter #5
hehe maybe we don't have a problem Kev,but you do :lol:
 

·
Moderator
Joined
·
5,027 Posts
Discussion Starter #7
wonder if its a setting in planet ??
 

·
Registered
Joined
·
134 Posts
Sounds like a software thing.

Always annoyed me that the screen takes time to clear even though there is more capacity in the system ! I often wind the fan speed up those extra steps when de misting.
 

·
Registered
Joined
·
230 Posts
Just had a look at mine - when on it runs at one notch off full if that helps. Looks like there are two notches to every blade of the image you get onscreen, so 7/8's fan speed - sure I have seen it running lower than that though?
 

·
Moderator
Joined
·
5,027 Posts
Discussion Starter #10
So we now have them running at 6/7 & 8 :rolleyes: At least its consistant :lol:
 

·
Registered
Joined
·
134 Posts
Actually, checked mine this afternoon, and it runs one step off full speed when on demist. Last step though seems to speed the fan up by much more than any of the previous steps.
 

·
Moderator
Joined
·
5,027 Posts
Discussion Starter #16
my 2004 fan came on at 8
my 2006 fan comes on at 6
 

·
Registered
Joined
·
230 Posts
Got in mine this morning, 2 degrees C - stuck on demist and it was running on full.

I am wondering if it now has something to do with temperature? as it was not as cold when I did last time and was one off full.
 

·
Registered
Joined
·
394 Posts
My 2004 SW defaults to speed 6, I hate this as I always have to turn it up to 8.

It doesn't reset the temperature to mono either, which is nice as that is another one of the Vectra's functions I hated :rolleyes:

Also, on a side note, what is it with the random half a degree adjustment in the middle of the temperature range? I think it's just be being a philistine as I tend to set it to either Min (freezing) 19 degrees (happy medium) or Max (holy hell that's hot!). Mind you, I wouldn't like to be without it as it does warm up quickly in there :lol:
 
1 - 20 of 20 Posts
Top