Peugeot Forums banner

1381 - 1390 of 1390 Posts

·
Registered
Joined
·
195 Posts
Just hoping I can find someone with the appropriate diagbox/pp2000 not too far away who can check the settings
 

·
Moderator
Joined
·
6,567 Posts
Have you checked for a clutch switch and if it is set correctly

Sent from my SM-T830 using Tapatalk
 

·
Registered
Joined
·
195 Posts
Have you checked for a clutch switch and if it is set correctly

Sent from my SM-T830 using Tapatalk
Not sure how it should be set windy? Necer touched it. Is there some kind of procedure to follow?

But could that make the difference as the clutch switch present as testing operation (electrically) of clutch, brake & throttle showed them to be active on depressing them through the diagnostics.
 

·
Registered
Joined
·
1 Posts
Hey I'm hoping to get someone to help with pug planet on a 407 2.0hdi that's currently un-moted I've worked through a few things but cannot figure out which abs sensors gone and I'm yet to get remote fob working (key works central locking manually and car starts OK)

I've noticed ayel is really close to me in Cardiff

Any chance I can get info to contact to see if they can help

Would be greatly appriciated
 

·
Registered
Joined
·
1 Posts
Hi folks,just want to ask is it anyone with peugeot planet in cornwall or devon?I need my multimedia to get coding(its stupid beeping at the moment,it`s a very annoying)
 

·
Moderator
Joined
·
12,141 Posts
 

·
Registered
Joined
·
37 Posts
I have followed the Peugeot Planet map link to Google maps and zoomed in on my area as far as I can, and then the entire country but it's not showing a single username, so am I missing a step here?

I'm on the Fylde Coast and I know Gibbo is in the Merseyside area but even he's not showing up on Google maps, nor is anyone else.

Can anyone help please?
 

·
Registered
Joined
·
1 Posts
Hi Folks

I am a new member in the Matlock area. Looking on the map for the diagnostics, I believe there is a person on the Notts/Derbys border. My good ladies 307CC had it’s fluid replaced but the fault code is still coming on and the car runs intermittently in limp mode.
I would be hugely grateful if I could pop the car along and see what could be done. Many thanks in anticipation
 
1381 - 1390 of 1390 Posts
Top