Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
When I connect my Diagbox(ordered from China) and do a global scan it turns the clock to 00.00 and the date to Jan 16 2003!?
Diagbox seems to me to be working as it should, I have installed cruise controle and I can see all computers and reset faults.

It wouldn't be a problem if I had the OEM radio to reset it but I have a Android unit. Is there a way to set the clock right in Diagbox before I log off? It's a pain to have to take the Android unit out and connect the OEM unit just to set the time and date.
 

·
Registered
Joined
·
330 Posts
Hi Peter sorry i can't help with your question but just wanted to ask what version of diagbox you have and how easy is it to set up and use? I have version 7.65 Rev B arriving tomorrow and am not very good with computers. Any advice appreciated
 

·
Registered
Joined
·
41 Posts
Try this

If that doesn't work you can purchase a "Steering Wheel Control Interface" from here Connects2 Ltd which comes equipped with this function. Not sure about being able to do it in DIAGBOX though.
 

·
Moderator
Joined
·
6,587 Posts
I think it's a bug in diagbox used to have the same issue with mine on daughters 207 never found a fix

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
8 Posts
Hi, I am trying to rectify a similar problem 57 plate 207, my clock doesn't keep power,, I have put diagbox on and it comes up with no permanent supply,
Now trying to find out where the power comes from and what it goes to ( or supposed to go to) any idea's anyone ??
N0 8 fuse is supposed to power the clock and the radio, I think, but No 8 isn't a permanent live on mine ??
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
Hi Peter sorry i can't help with your question but just wanted to ask what version of diagbox you have and how easy is it to set up and use? I have version 7.65 Rev B arriving tomorrow and am not very good with computers. Any advice appreciated
Follow the instructions and you'll be fine! :)
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
Try this https://www.youtube.com/watch?v=M4Z2xXwZ-oI

If that doesn't work you can purchase a "Steering Wheel Control Interface" from here Connects2 Ltd which comes equipped with this function. Not sure about being able to do it in DIAGBOX though.
To do as in the video I need the Connect2 interface and I don't want to buy as it's to expensive.:)

I think it's a bug in diagbox used to have the same issue with mine on daughters 207 never found a fix

Sent from my SM-G935F using Tapatalk[/QUOTE

Will only use Diagbox in life and death emergencies from now on!:-D
 
1 - 7 of 7 Posts
Top