Peugeot Forums banner

1 - 20 of 65 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hi just recently I bought diagbox diagnostic tool from aliexpress with the version 9.68
Before I had the older version of the tool
Wich worked only once! And then it stopped working. So after year I bought this one.

I installed program as show in sellers video
I did everything as shown in the video.

When I plug in the tool into car and to my laptop, automatic detection won't work, manually selecting car won't work. Manually typing Vin number won't work.

It just can't communicate car


Also I want mention, that sometimes I hear releys "clicking" if that is correct word
92597
92598
92599
 

·
Registered
Joined
·
732 Posts
That is not older version. That is current version, cable never changed. The version you are mentioning is just new software. In my opinion, you bought the wrong cable.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
That is not older version. That is current version, cable never changed. The version you are mentioning is just new software. In my opinion, you bought the wrong cable.
So you are saying seller scammed me and many others. Also I have this cable
92606
 

·
Moderator
Joined
·
12,471 Posts
If neither cable is working you need more things to test with to narrow down where the issue is.

Try your equipment on another car. If you get the same result then it could be your setup.

Get hold of an old netbook or laptop and try installing Planet or diagbox directly, rather than in a VM.
 

·
Registered
Joined
·
732 Posts
Yeah, that second cable is what you should be using. I don't know if seller scammed you, but I know I never seen the cable looks like that in your first post.

Generally, sellers are misleading people with "new" versions. The claim they are selling the newest version, but in reality, it's only newer software version which you can download from internet.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #8 ·
If neither cable is working you need more things to test with to narrow down where the issue is.

Try your equipment on another car. If you get the same result then it could be your setup.

Get hold of an old netbook or laptop and try installing Planet or diagbox directly, rather than in a VM.
Well I don't have that old laptops but I will try on another laptop.

What about the interface checker?
What should it say? What does "inconnue "mean?
Or what for letter"c" means if you take a look at my picture.
 

·
Moderator
Joined
·
8,213 Posts
Use interface checker to downgrade firmware to 4.3.4 or 4.3.2 and then try it again

Sent from my SM-G965F using Tapatalk
 

·
Moderator
Joined
·
8,213 Posts
Do you know where I can get version 4.3.2
Version 4.3.4 is stored as appli.com in the folder C:\AWRoot\dtrd\firmware in Diagbox V7.83 or earlier installations

I have also attached remove .txt from filename as it will not let me attach with .com extension
 

Attachments

·
Registered
Joined
·
28 Posts
Discussion Starter · #18 ·
Version 4.3.4 is stored as appli.com in the folder C:\AWRoot\dtrd\firmware in Diagbox V7.83 or earlier installations

I have also attached remove .txt from filename as it will not let me attach with .com extension
I downgraded many times to lower version, but when I open diagbox it automatically updates to 4.3.7
Still not working. I even tryed on my dad's car peugeot 307 I have 207
Still not working. I don't know what to do next
92694
 
1 - 20 of 65 Posts
Top