Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,805 Posts
Discussion Starter #1
Diagbox has started asking me for a user and password in order to use the software (after the VIN page) - if I don't enter the required info, I can't use anything.

Is there any way of getting rid/preventing this?

Also, PP is saying that the interface is being used by another program, which isn't the case (as far as I know). The only other program possibly using it is Diagox, which is where I get PP from. Any thoughts on this too?
 

·
Registered
Joined
·
11 Posts
Hello!

I had the same issue, however, I registered with peugeot service box and Citroen service, pop that login details in and it should not bother any more. at least it worked over here
 

·
Registered
Joined
·
1,805 Posts
Discussion Starter #3
I made this realisation a while back, so I put my service box info in there, but it then limited my vehicle selection to about half the range....

So I'm now using PP and Lexia separately.

I had loads of issues with diagbox and PP on my modern laptop and OS, so I've reverted to an ancient laptop and PP works a treat
 

·
Moderator
Joined
·
5,994 Posts
Make sure internet is switched off you should then get a pop-up about connectivity if you say ignore/no then it should not pop up with login details box

Its also safer as software will not try to update or deactivate
 

·
Registered
Joined
·
1,805 Posts
Discussion Starter #5
When I installed, I went through the activation procedure (I have the scarymistake version), everything worked absolutely fine on the patched v7.01. After I switch off the computer and go to use the software again at a later time, it automatically updates to patched v7.02, which is written into the initial install. After this, I am required to re-activate the customer code etc, and it doesn't recognise the details I used to activate v7.01, and consequently I'm unable to use Diagbox.

If I ignore any request for updates or activation, I can't use the software.

So..... then I input my servicebox details, which it happily accepts. BUT..... I'm only limited to about half the range of Peugeot's compared to PP or the v7.01 Diagbox that worked fine first time round.

And there there are Windows error messages in French.

This left me in a situation where I have sacked Diagbox off and use PP.
 
1 - 5 of 5 Posts
Top