Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
When I purchased my 508sw, I purchased a diagnostic interface as recommended on here, and installed the diagbox software (upto 7.83) and had no issues.

The other day, I went to check a friends motor, and now am getting a data error, and the software won't run or do anything. Keeps asking to attach the interface (which is plugged in) and generally being a PITA.

I am running windows 10, build 1903 (32-bit) but even after installing, if I update to anything past 7.57 I get the same issue.

Any ideas???
 

·
Registered
Joined
·
15,109 Posts
Its the adaper thats your issue not the software mines was playing up today too but i have 2 adapters so i just used the other and it worked

You dont need to update to the latest version just use what works im still using what most call 7.2
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Its the adaper thats your issue not the software mines was playing up today too but i have 2 adapters so i just used the other and it worked

You dont need to update to the latest version just use what works im still using what most call 7.2
So does that mean that my adapter is cream crackered? or just having a bad day?

It's only been used a couple of times.... not happy if it's up the creak.
 

·
Moderator
Joined
·
6,082 Posts
I have had issues in the past with poor soldering on the cables to circuit board and resoldering them fixed the issue.

You could also try using a Virtual Machine Version happy to provide a link to fully activated working version 7.83
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
I have had issues in the past with poor soldering on the cables to circuit board and resoldering them fixed the issue.

You could also try using a Virtual Machine Version happy to provide a link to fully activated working version 7.83
I can't run virtual machines easily on the diagnostic laptop I use (it also has some other software). But thanks for the offer.

I'll open up the adapter and have a look at the soldering.

Cheers
 

·
Moderator
Joined
·
6,082 Posts
Before pulling it apart if you have interface checker program on your install media you could check and downgrade firmware on the interface and let diagbox update to the correct version the next time you start it up
 

·
Registered
Joined
·
15,109 Posts
I used my first 1 later today and it worked again they are a bit fussy sometimes usually when you really need them to work i had to code 2 radios today and it took 1 hour messing around should have took 10 minutes :)
 
1 - 8 of 8 Posts
Top