Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi there, I will try to give as much info as i can thank you in advance for any help !

2.0 HDi 53 plate... ventillation control panel.. nothing on it except the rear window de mister works.. a/c button fan swith min to max or the air recirculation button nothing works on it at all.. was told it was that panel it self.. so bought new one... nothing changed! :( then was told it was heater blower resistor under passenger footwell by heater fan it self.. £110 from pug later and guess what no different ! lol :( (( oh yes and all fuses etc are fine :p )) then was told oh ok it must be your fan itself!... new one later ohhh loooky no different !!! :( so you see my desperation!.. its getting ruddy cold now and rather dangerous trying to drive with out blowers for screen lol... Anyway back to it.. have now been told its all the wiring in my fuse box or ignition switch ! :( :? aint spending no more on it so i took the heater fan out myself... connected it straight to te battery and yes hey presto it worked!.. so i refitted it, then wired it straight to my battery via a 12v switch i attached to the dash... been working fine for a week. However obviously this cant stay like this as 1 - its loud all the time cause fan is jut flat out.. lol and two i would like to turn it down bit now and again, so can leave it on when cold rather than just 5 mins to clear screen.. So my questions are as follows..

1 - If you happen to know what he whole issue in the first place is , then please tell me..

or 2 - tell me is there like a switch i could buy that is like the fan switch on the dash anyway.. as in to have fan speed low or high etc... Ive seen switches.. around with like nubers on 1 - 4 is there some kind of variable current switch that i could wie straight to the fan and battery that would enable me to hve fan n low speed or high etc..


thank you agin
 

·
Registered
Joined
·
15,377 Posts
On older models there was a control box under the wheelarch which caused this but I believe this is now controlled by the bsi so a bsi reset might be worth a try.

IF it does have the controlbox it is a black plastic box and it is behind passenger liner below headlight.

It may even be a bad earth !
 
1 - 3 of 3 Posts
Top