Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
hi all,had my 407SW 1.6hdi 110bhp remapped because now and then it came up with 'depollution system faulty' ,i have removed the contents of the dpf filter,and been led to believe the remapp also deleted dpf and egr.
but traveling on the motorway today for the first time since,again it came up with the same fault and also the engine management light came on.i thought this couldnt happen again after remap?,so can anyone advise me as to what may be the problem and/or the solution please?

thanks in advance.
 

·
Registered
Joined
·
1,424 Posts
hi all,had my 407SW 1.6hdi 110bhp remapped because now and then it came up with 'depollution system faulty' ,i have removed the contents of the dpf filter,and been led to believe the remapp also deleted dpf and egr.
but traveling on the motorway today for the first time since,again it came up with the same fault and also the engine management light came on.i thought this couldnt happen again after remap?,so can anyone advise me as to what may be the problem and/or the solution please?

thanks in advance.
the solution is to get a diagnostic using Planet or Diagbox
 

·
Registered
Joined
·
4,784 Posts
hi all,had my 407SW 1.6hdi 110bhp remapped because now and then it came up with 'depollution system faulty' ,i have removed the contents of the dpf filter,and been led to believe the remapp also deleted dpf and egr.
but traveling on the motorway today for the first time since,again it came up with the same fault and also the engine management light came on.i thought this couldnt happen again after remap?,so can anyone advise me as to what may be the problem and/or the solution please?

thanks in advance.
http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/
 

·
Registered
Joined
·
230 Posts
I had mine remapped due to DPF fault so had removed with map, but was still having some issues later on. I then blanked the EGR valves and another map later is fine.

No faults since, but was told by guy that depolution fault can be caused by a lot of things.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
I had mine remapped due to DPF fault so had removed with map, but was still having some issues later on. I then blanked the EGR valves and another map later is fine.

No faults since, but was told by guy that depolution fault can be caused by a lot of things.
yes had dpf deleted with remap and egr programmed closed,asumed anything to do with depollution,regenerating etc would be solved by remap and never have any more probs with that side of things??
 

·
Registered
Joined
·
43 Posts
Discussion Starter #8
ok guys,have had the car scanned and this is what it has thrown up,cleared the codes,will run around for a couple of days and have it rescanned to see if anything shows up again?

P1403

P1404

P1351

P0238

depolution system faulty came up on motorway as i said,as if when it was trying to regenerate the dpf (removed contents of dpf and its suppose to be deleted from ecu)

am i wrong in asuming when you have it remapped that it suppose to remove /delete anything to do with the regeneration process so as to not get trouble with that side of things again?,or have i had a bad remap etc?,cheers
 

·
Registered
Joined
·
29 Posts
I have random "depollution system faulty" message on my 136 2.0 hdi! I have had mine on diag and had it read on separate occasions and the following things seem to intermittently appear (regardless of how many times cleared)
1 > Fuel pump relay stuck open circuit or switching to fast when ignition turned off (stage 1) intermittent

2 > Turbo Overboost

not sure why I get these faults and never have gotten to the bottom of it, but I could end up chasing it forever! Occasionally on longer drives it has a very slight stutter unless driven very hard but doesn't smoke, starting to wish I never bought it lol
 

·
Registered
Joined
·
43 Posts
Discussion Starter #11
you need to get it on planet/diagbox to see what the faults are
P1403 = engine coolant temp sensor circuit 1
p1404 =engine coolant temp sensor circuit 2
p1351 glow plug or relay
p0238 =map sensor a tc system high input
or turbo boost pressure high,sensor a high input
 

·
Registered
Joined
·
43 Posts
Discussion Starter #12
can anyone tell me the location of the turbo boost solenoid please?,been told that may be one of the problems?.

also does anyone know from experience how long it would take car to go into limp mode when dpf is removed?,ive got to travel over to doncaster (approx 40 miles away each way),having car took back to standard,but now DPF is removed so wondering if i get back ok?.cheers guys
 
1 - 12 of 12 Posts
Top