Peugeot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
depollution system faulty and esp lights on screen and loss of power.
happened after going through a flooded part of theroad coincidence?
drove car back home 5 miles but cant clear lights
forums etc cover from driving steady at 70mile in 4th gear to major issues and costly repairs any help would be gratefull.
 

·
Registered
Joined
·
4,782 Posts
You need to get it on planet or diagbox if you have a read of the new members post in the introduction section you will know what that means and how to do it
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
cheers I understand its not allways take and I can give.
im not a mechanic but a good engineer but working on faults on this car is not my fortay.
I will update profile and only nearest person is in chester miles away.i don't think I could trust the car to travel the 40 odd miles incase it is something serious and I make more damage.
if can look into getting the correct cables etc I would but ive only getting a generic code reader on tues from ebay.as an offchance.that resetting the codes work.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
filled out the fields in profile so it can be added.
tried to message gibbo and another local guys with the planet etc expertise to read my car.but no joy yet.
might just be water in somethingas raining and I went through a small flood on the road at speed as was dark and didn't see till too late.wife says that is when the lights came on but I didn't notice
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
had the car ead for free this after noon by local garage brill .
but codes are p-0490/1459/0489/1162/1728/0409/0489 all pointed to EGR valve,
couldn't clear fault codes or lights.
gargage priced all in to replace egr vale for 440 quid ouch,
is it worth trying cleaner system first and which one recommended
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
eventually got the egr offthe car.split the coiloff and looks like the valve is stuck as the pin and ring moves but the pin will not rise.
I am looking at getting another but it seems that I can get better response etc if I blank it off.
is there another option but if I blank off how do I leave the coil connected or get it written out.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #12
hi guys
ive got it up and running
blanked off the egr and setup.
found that its already been off ??bodged back on by somebody.
well all the help[ on here was fantastic also various posts helped also.
only thing I needto find is can I leave the egr plug off.no lights on dash and running ok.will see how the mph goes now
 
1 - 12 of 12 Posts
Top