Peugeot Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
We took our vehicle in to be serviced having all the belts changed including the timing belt (240,000km) and also the harmonic pulley tensioner. Our vehicle kept making a ticking noise so we returned the car to be checked over, was told it was fine to drive and not even 1000km later the alternator drive snapped and so did the drive belts (apart from the cam belt) Since having all the parts repaired the car will not start everything seems to be working fine there are no faults on the computer, we have tried a new ECU, fuel pressure and compression are fine but still she will not fire. It’s been six months and three Peugeot mechanics later can somebody please help us
 

·
Registered
Joined
·
862 Posts
courtz29 said:
We took our vehicle in to be serviced having all the belts changed including the timing belt (240,000km) and also the harmonic pulley tensioner. Our vehicle kept making a ticking noise so we returned the car to be checked over, was told it was fine to drive and not even 1000km later the alternator drive snapped and so did the drive belts (apart from the cam belt) Since having all the parts repaired the car will not start everything seems to be working fine there are no faults on the computer, we have tried a new ECU, fuel pressure and compression are fine but still she will not fire. It’s been six months and three Peugeot mechanics later can somebody please help us
Hi and welcome to the forum :thumb:

lots of options with non spark on a 406, double relay, coil bank, wiring etc etc etc.
Make sure they check the double relay,wiring and fuses.
 
1 - 2 of 2 Posts
Top